PDA

View Full Version : Pentaho Data Integration [Kettle]



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 [52] 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75

  1. Issue with 2 Filter Row Steps right next to each other
  2. CSV Text File to Long
  3. USER DEFINED JAVA CLASS:error
  4. Json Input Parsing error in PDI
  5. pentaho insert/Update v/s table output
  6. How to show the percent symbol in output.
  7. Variable not updated in loop
  8. Extract from pdf to MySQL?
  9. [SCRIPT] java.lang.ArrayIndexOutOfBoundsException: 1
  10. Execute SQL Script
  11. Parsing date EST vs EDT
  12. Lookup based on logical conditions
  13. Handling errors in a bad CSV formated file
  14. 2012/03/18 15:15:37 - PokerStarsInitialLoadv2 - This is not a replay transformation
  15. pentaho spoon get file from a field name (SFTP with variables)
  16. MS Excel Setup
  17. Table Output Setup
  18. Pulling information from multiple databases
  19. Procedure Data Integration
  20. Database Lookup fails on timestamp field
  21. Tranformation hangs with the "merge joins step"
  22. excel output password protect not working
  23. How to execute a job on a cluster using kitchen?
  24. Error coming for Table input and dynamic sql row in v4.2.1
  25. Import file excel and join two columns
  26. Insert/Update
  27. How can a table input step start, but do nothing?
  28. Errors Detected
  29. Proxy Connection
  30. Problem with Date Format in Oracle
  31. Import utility before PDI 4.2
  32. Accessing fields un-used in a mapping step in the prior steps
  33. HELP!!! How to create DBF output file ?
  34. Please suggest the best way to extract information from remote server
  35. convert dd.mm.yyyy to yyyy-MM-dd 00:00:00
  36. internal ms exchange to external email address
  37. Split rows
  38. Problem joining two databases exports
  39. Data Cleaning and Validation
  40. Split a Record into 2 records
  41. Run a Kettle Job through Java Code
  42. Only process the files we haven't processed yet from ftp server?
  43. converting dot IP notation to decimal.
  44. mysql error looking up row in database
  45. Transformation Logging to DB
  46. infobright loader step gives the following eexception on linux
  47. How to read a kind of special Text file!?
  48. Update/Insert/delete PistGIS tables
  49. Nested PostGIS tables
  50. Shifting excel content
  51. Setting and Accessing Variables
  52. adding escape charecters in the text file output
  53. Scan folder for files
  54. Getting concurrent modification exception in Pentaho kettle job
  55. UDJC setVariable method scope
  56. Email Transformation Step
  57. How does this User Defined Java Expression work ?
  58. PDI 4.2.0 - Using Pan with Repository Files
  59. Problem with data cleansing - group by / merge join
  60. Experimental Steps safe tp have in Production
  61. Unable to release database transaction savepoint in 4.2.1
  62. Refresh in Table output dosent seem to be working
  63. Excel output - Template
  64. a web page hang up after call KettleEnvironment.init
  65. Authentication in Carte
  66. Add filenames to result - first file only??
  67. Not working fine if we importe 3.2 repository into 4.2.1 stable version
  68. Question about DW modeling - dimension date
  69. Null values not being handled in PDI 3.2 SQL Join step
  70. Using an Oracle Sequence on Insertion of Data
  71. Moving text files to another folder once processed
  72. Plugin to retrieve data from table A which is not in table B
  73. Can I run multiple version of Kettle - Spoon at the same time?
  74. Loop over fields in a MySQL table to generate csv files
  75. Count of incoming hops in Javascript entry
  76. Pass job entry name to an email step
  77. Database lookup fails in case of Oracle with timestamp columns
  78. Extract non-delimited continous fields with different lengths
  79. Generating Conflict in User Console
  80. Two repositories in one database ?
  81. Calculator and Hex Values
  82. Pan & Kitchen not working on UNIX?
  83. Porting a database repo to file based
  84. error launching Translator
  85. Double delimiters and enclosures
  86. Pentaho BI Platform reported an error while running an action sequence
  87. Where can I find pdi-ee-client-4.2.1-GA
  88. Constraint (parent-child) based loading in PDI
  89. how to improve ETL performance
  90. how to improve ETL performance
  91. variables stored in table
  92. Parse a Complex Log File
  93. Handling rowSet(s) in UDJC
  94. how to find last day of the previous month of a given date?
  95. Basic hierarchical data: ability of Pentaho to handle
  96. performance question
  97. Text file input misreading decimals x group? [SOLVED]
  98. Skipping lines on Text file input?
  99. Disabling keys/indexes before bulk load
  100. Java Plugin: Transformation that doesn't end
  101. Execute all transformations in a directory in parallel
  102. Kettle Shell step not waiting
  103. Number field has decimals, but no symbol... Workaround?
  104. Kettle into other programming programs
  105. Problems with connection
  106. how to create the target table dynamically
  107. Parsing XML with "Get XML Data" - Get attributes in nodes with same name
  108. LDAP output step
  109. PDI v4.3
  110. "CREATE VIEW" won't work on SQL Job Step
  111. Studying the applicability of MDM concepts to startup/small biz
  112. Removing leading zeroes
  113. Adding Pentaho Kettle Libs to a map/reduce job in Cloudera cdh3u3
  114. Calling Pentaho job from within Java
  115. Launching a Transformation every X seconds
  116. Transformation as Axis Web Service to run in AppServer
  117. Need help for transformation please :-(
  118. Problem in using kettle transformation as PRD data source
  119. Executing Job in an action sequence
  120. Trouble with total number of connection in a kettle process
  121. Timestamp loosing precision
  122. Kettle API running a job.
  123. Parellel Process
  124. Global Variables
  125. Set Transformation Parameters from commandline in Windows (Pan)
  126. Loads incremental data from a table of one database to table of another
  127. How to deploly kettle job on client linux machine
  128. Massive Load Data (6 files of 800,000 records)
  129. Excel Input Step Documentation
  130. New blog about Pentaho and Postgre
  131. Exception handling in transformation
  132. log4j errors with soapcall step
  133. SFTP Get: Retrieve Most Recent File
  134. How to use pdi-ce-4.2.1-stable.zip?
  135. Variables not being set on parent job...
  136. Can the following trasnform be done...
  137. How to handle the error "Windows cannot find 'javaw'... when installing PDI?
  138. EBCDIC troubles
  139. Performance Tuning My whole PDI Process
  140. DB connection - SQL Server error
  141. Facing problem with update step for sybase 15.0.3, kettle 4.2.1-stable version
  142. Transformation logic
  143. Mongodb - Retrieving a Subset of Fields
  144. Extraction Partitioned
  145. How to Pass Arguments to org.pentaho.di.trans.Trans.execute()
  146. java.lang.OutOfMemoryError: GC overhead limit exceeded
  147. "DROP TABLE IF EXISTS" suddenly stop working?
  148. CSV file input
  149. Blocking a set of steps
  150. Extracting month from a date column
  151. Logs being cleared in carte
  152. HTTP Post Exception even with 200 OK response.
  153. Error with Carte
  154. File with different kinds of registers not loading properly...
  155. Kettle version 4.2.1 Excel input doesn't list xlsx as valid format
  156. "merge join" vs "sql - inner join" - different behaviour
  157. Unexpected problem reading shared objects from XML file : null
  158. How to transpose columns to rows (transpose table) with number of columns unknown?
  159. SQL step doesn't work for deletions ?
  160. How to Join/lookup in SAP Input step.
  161. CSV file import Performance issue
  162. Change the default notes color
  163. Merging fields?
  164. multiple source files with wildcard
  165. passing dynamic file names to XML Input Stream
  166. Can't find MySql procedure in production
  167. Move a file into a folder
  168. Web Services
  169. Trigger Based CDC
  170. Problem with mail
  171. Problem with Netezza connection
  172. secure repository
  173. 4D (or generic database) ODBC connection issues
  174. Save into repository strange behavior
  175. adding fields to output
  176. help with "unexpected error during transformation metadata load"
  177. Square brackets in filed names in "Modified Java Script Values"
  178. Text Input With Repeated Pattern of Data
  179. Emailing Job/Transform Failure Reason
  180. Merging 3 or more datasources
  181. Identical CRC32 code for different data
  182. PDI and MonetDB
  183. Table Output
  184. Is there a Step that extracts substrings from a text field?
  185. Sent mail with false account
  186. Data Manipulation with Java Script Step
  187. Help implementing MergeJoin
  188. Loading data into report
  189. How to schedule Job in Kettle
  190. Spoon does not launch at Win 7/64-bit
  191. Kettle v4.2.1 userguide
  192. Classification. Data set.
  193. Text file outuput for Table Input with Select * from Table
  194. What tool should i use for my project ? Need directions !!!
  195. Oracle Bulk Loader: I think I'm missing something?
  196. Triggering Bi-Reports with kettle
  197. String index out of range: 1
  198. Problem with plugins directory access running a job from Java code
  199. Data Integration
  200. Editing a file in a same transformation
  201. Filtering files in a folder
  202. Discarding non matching rows from 2 inputs
  203. What should require change to transfer job from Test to Production database
  204. Current date as Job variable?
  205. AddSequence start at value 6610570460000000 gives error ORA-00904: invalid column
  206. Unable to start spoon.sh on linux
  207. CSV File with field with "" (enclosure)
  208. [SOLVED] Spoon fails to startup on linux
  209. org.eclipse.swt.SWTError: XPCOM error -2147467262
  210. Can a KTR exposed as Service?
  211. Writing Array Elements from JS to Output
  212. KETTLE using mysql myisam storage engine
  213. Remove column using user defined java class
  214. help with processing multi files
  215. How to migrate tables with foreign keys in Pentaho Kettle
  216. Type II dimension unexpected behavior / possible bug
  217. Generic ODBC connection to 4D: "Driver not capable" error
  218. Error "you need to specify Database connection " "Error initialize step"
  219. Trying to use "if" statement in User Defined Java Expression step
  220. Data Profiling (DataCleaner) & Data Quality with Kettle
  221. Get "Out of Memory" Every 3rd or 4th Time I Run a Preview (F10) on My Transformation
  222. Dynamically generate fields for text file output
  223. Salesforce Input - SOQL Join (Specify query)
  224. Simple Validation after FTP job step
  225. issue with data validation with date conversion mask
  226. Repository: DB x FS
  227. The difference between ‘ Copy file’ and steps in file transfer
  228. Recode fields within a transformation
  229. dimension lookup error with mysql 5.6 (
  230. Flow, CDC
  231. Pdi 4.2.1
  232. JDBC Driver 'opt-in' downloader
  233. error while loading : No repository provided, can't load transformation.
  234. Reading Currency Values Formatted as Strings and Need to Convert to Decimals
  235. Pentaho Report File Output Issue "Unexpected Error"
  236. Change the output field name
  237. Null If Option in Row Denormalizer
  238. Checking more complex conditions
  239. get FTP file job step timeout seems more like milliseconds than seconds
  240. User Defined Java Class
  241. Issue while doing web service lookup to HTTPS/ SSL site
  242. Oraclette
  243. Spoon Crashes :(
  244. Spoon Not Launching on CentOS 5.8 GNOME
  245. Deleting not exists rows among different db
  246. Putting files to Webdav
  247. multi-file processing
  248. Improve performance with large number of columns
  249. Spoon taking an obscenely long time when I click file -> open...
  250. copy/export Schedule-Plan