View Full Version : Big Data

Pages : [1] 2

  1. Welcome to the Hadoop Integartion Forum
  2. Hadoop TFI - streaming or dumping/extracting from temp files
  3. Question regarding test data
  4. Introduction to PDI Webcast recording posted
  5. Poll: Have you successfully installed the Hadoop beta build?
  6. Have you successfully tried the new Input/Output steps and Copy Files job entry?
  7. Hadoop Data Source for Cubes and Reports
  8. Hive Connection on Windows - Configuration of Data Source with JDBC driver
  9. HBase and ETL
  10. Hadoop file output, Enclosure issue.
  11. Apache Contribution Update
  12. maximum data size of hadoop cluster
  13. PDI error occures while executing table input with Hive
  14. Hadoop version dependency?
  15. Creating dashboards; and, using metadata models when creating analyzer reports.
  16. 3.7RC1 installation problem
  17. Looking documentaion of Hadoop Integration
  18. Can't connect hive from BI server User console
  19. Is Pentaho for Hadoop fast?
  20. Linking up PDI to Hadoop
  21. Report Designer 3.7 RC1 - Hive parameter swallows previous chararacter
  22. PDI client spoon.sh crashes on CDH3
  23. Hadoop Transformation Job Executor: Base class does not have a trans
  24. Push down data integration workload to MR job
  25. How to partition the input data?
  26. Request to download "Pentaho Data Integration for Hadoop 4.1 GA" for Linux
  27. Hadoop steps not present in CE?
  28. Hadoop File Input, basic question
  29. Is it possible parallel load data into one table using Hadoop on PDI?
  30. Help: Hadoop Job Executor
  31. Need suggestion.
  32. Error in configuring object
  33. Hadoop Transformation Job Executor: Can not get the relative path
  34. Hadoop Transformation Job Executor: Null Pointer Exception
  35. Many transofrmation gadgets do not work properly in Pentaho Hadoop!!
  36. user of Hadoop Job Executor Step
  37. Pentaho PHD 4.1.0 GA and Cloudera's CDH3b3
  38. Where is the PHD for Hadoop?
  39. PDI 4.1.1 GA considerations
  40. Hadoop Job Executor job step
  41. Hadoop job executor can not take custom output format
  42. Hadoop integration in Pentaho CE
  43. Help, its slower than a granny
  44. Loading weblog data in Hadoop/Hive by using kettle 4.1 transformation
  45. Pentaho with hive datasource FAILED
  46. Hive using JDBC: Error retrieving next row
  47. Error while starting Report Designer while using the Enterprise evaluation license
  48. Thrift Connection Support in PDI's HBase Output Step
  49. PHD 4.2 necessary for PDI EE server 4.2.0 RC1
  50. Insert csv file to Hadoop Hive table
  51. Help connecting Mondrian and Hive
  52. help using EMR
  53. help with Hadoop Job Executor
  54. Problem with accessing HDFS through Hadoop File Input
  55. Welcome to the Big Data Forum!
  56. Pentaho Data Integration with Hadoop
  57. Pentaho Distribution that runs outside of Hadoop
  58. Hadoop with PDI CE 4.2.1
  59. Facing Issues while publishing report from HADOOP HIVE Database ........HELP ME !!!!!
  60. Using Pentaho Analytics with Amazon AWS (Hive)
  61. Error retrieving next row on connecting to hive table through Pentaho Report Designer
  62. Problem executing MapReduce Transformation Weblogs_parse_mr
  63. how can I run pentaho job inside hadoop?
  64. integrating Cassandra with Pentaho map Reduce in 4.3
  65. PDI hadoop file browser no list
  66. Pentaho supports Mapreduce or mapred??
  67. job/task tracker logging with exports HADOOP_CLASSPATH
  68. running XSLT transformation within pentaho map reduce job
  69. Cassandra Kettle 4.3.0 Preview - Read large number of rows
  70. Unable to load class for step/plugin with id [HadoopEnterPlugin]
  71. Cassandra input and output - enhancements, suggestions etc
  72. Scheduling options on a cluster
  73. Feedback and use cases please
  74. FYI: Big Data Contests
  75. Connecting to Remote Cassandra Node (errors)
  76. Transform Several MSAccess DB to only one DB problems
  77. Error retrieving data from Hive DB type
  78. Hadoop File Input step cannot connect to CDH3 cluster
  79. Pentaho MapReduce
  80. Tasktracker does not pick up pentaho jars from HADOOP_CLASSPATH in cloudera CDH3
  81. Unable to find pages.xml in order to create parametrized report with Mongo DB
  82. HBase output failing
  83. Unable to priview the content of a file loaded from HDFS on Spoon
  84. Pentaho Mapreduce
  85. Working around hadoop chunking.
  86. Hadoop Copy files Step in Job
  87. Cassandra input/output error
  88. Hadoop Copy Files Errors
  89. HBase data read with contains clause in key
  90. HBase read with date range in start and stop key
  91. Pentaho BigData Data Integration 4.3 crashed giving memory leak.
  92. Pentaho Big Data in Windows(standalone/clustur)
  93. How do kettle write hadoop job xml
  94. How does reduce transformation work
  95. How to get UTC time inserted as in my table?
  96. Cassandra Input and paramters
  97. HBase Input - Mapping binary HBase row keys as Input Fields
  98. Unable to Connect to Hbase
  99. MongoDB output Bug
  100. Amazon Dynamo Db
  101. Cassandra - SSTableOutput step and an SSTableUpload based on SSTableLoader/BulkLoader
  102. Spoon could not connect to remote node of cassandra cluster
  103. How to run a transformation with Pentaho MapReduce
  104. Limit Big Data
  105. How to pass output field from previous step into MongoDB Input step json query?
  106. Getting error while using HBase output..
  107. MongoDB-Spoon "Group By" query help
  108. RDBMS to HBASE schema migration
  109. How do I add leading zeros to a numeric data field in Hive QL?
  110. HBase Input error
  111. Big Data features open-sourced?
  112. Creating Amazon EMR Job
  113. Debugging Kettle and Big Data plugin in Eclipse
  114. Hadoop Job Executor error (PDI CE 4.3)
  115. ClassNotFoundException: KettleException
  116. Spoon Error on JSON Input -- "No script engine for Javascript" (jrunscript)
  117. Step limitations for Pentaho Map Reduce
  118. Cassandra Output Testing Feedback- SNAPHOT pentaho-big-data-plugin build 150
  119. Issues configuring Pentaho pdi 4.3 db connection with hadoop - hive instances
  120. Error in reading rows from Pentaho's datasource to hive
  121. Data load from HDFS to relational DB is very slow
  122. OutOfMemoryError creating PDI connection to Hive with CDH4
  123. How to use MapReduce with Hbase as Input and output as HDFS in Pentaho kettle 4.3.0?
  124. Hbase Transformation created in one machine is not running in another
  125. Hbase Transformation created in one machine is not running in another
  126. S3 CSV Input - best way to read all files in an S3 folder (EMR files)
  127. How to delete a record in HBase table using Pentaho
  128. How to delete specific rows from hbase using pentaho
  129. pdi-4.3.0 to CDH 4.0.1. hive connection issue
  130. Problem while using Hadoop File Input and Hadoop File Output
  131. Connecting PDI to Hadoop on VMWare
  132. java.lang.IllegalArgumentException: Invalid DFS directory - Error in MapReduce
  133. How to share UDF jar files cross different jobs using Pig executor?
  134. HDFS File Input
  135. hbase input connection issue
  136. Problem with "Using Pentaho MapReduce to Generate an Aggregate Dataset" tutorial
  137. how to load .sql file directly into hive ?
  138. Problem connection Hbase or hadoop
  139. Spoon remote execution when using DI and Hadoop in a private network
  140. Spoon remote execution when using DI and Hadoop in a private network
  141. Trouble connecting to Google BigQuery jdbc
  142. cassandra input component error
  143. Error While Running the Map Reduce
  144. Hadoop File Input 'Browse -> Open File' does not respect hadoop configuration files?
  145. MapR M5 + Pentaho Spoon 4.3 - Could not resolve file
  146. MapR integration
  147. MapR Integration
  148. Mongodb update
  149. Connection error of Hive and pentaho
  150. Connection errors and pentaho Hive
  151. How to use Hadoop computing power while you create transformations on pdi-ce-4.2.0-st
  152. Does PDI CE 4.2.0 created transformation able to use Hadoop Computing power ?
  153. Problem connecting PDI4.4 to Hive / Hadoop
  154. connection hdfs and hadoop input step
  155. trying to follow the tutorial - Using Pentaho to Parse Weblog Data
  156. CQL 3 - Cassandra
  157. Bulk load
  158. Following the tutorial - Loading Data into HDFS
  159. Following the tutorial - Loading Data into HDFS
  160. Integration with Cloudera Impala
  161. Kettle transformation from Text Input to HBase output - Mapping issue
  162. Kettle transformation from Text Input to HBase output - Mapping issue
  163. authentication issues with MongoDB output
  164. Apache Hadoop version 0.20.X for Pentaho on Windows
  165. Passing parameter file to pig script.
  166. Cassandra output step produces error: Cant find a deserializer for type "{0}"
  167. MongoDB output step: write safety
  168. Using Mtamarkets "Druid" as a data source in Pentaho
  169. How to Configure Pentaho DI (pdi-ce-4.4.0 stable)with Hadoop-1.0.4
  170. How to specify Hadoop user to run MapReduce Job
  171. Accessing a depencency on the nodes of a M/R cluster
  172. Pentaho Map Reduce - Invalid byte 2 of 4-byte UTF-8 sequence Error
  173. getmerge for PDI
  174. Clarification of limitations of Cassandra Input Step
  175. Statistical Calculations in the data tier?
  176. MongoDB input query by ObjectId
  177. Hadoop Copy Files - How to set HDFS User?
  178. Mongo input help - join mongo collections
  179. Mongo Slave?
  180. MongoDB Output!
  181. MapReduce Job failes java.lang.RuntimeException: Error in configuring object
  182. How to get access to static class from jar when running job with Map Reduce
  183. Getting only one processed file from MapReduce output step for multiple input files.
  184. HDFS connection issue
  185. mapreduce mongodb
  186. Is there a map reduce sample for XML input files?
  187. CDH4 Hive JDBC issue on windows
  188. Can connect to HDFS but cannot access the actual files (application freezes)
  189. MapReduce On PDI
  190. How to set JVM memory parameters for the nodes?
  191. Instaview?
  192. PRD can't connect to cdh4.2.0 hive
  193. Joining large files via MapReduce with Kettle
  194. Pentaho MapReduce - Run as user
  195. Can you send parameters from a Job to a Pentaho MapReduce transform?
  196. Creating mapper and reducer transformations from a Kettle HBase aggregation workflow
  197. Unable to execute a map reduce job - ClassNotFoundException: org.owasp.esapi.ESAPI
  198. CDH Hive2 connector.
  199. Loading a kettle job through JAVA code, with SqoopImport fails
  200. Connecting to mapR haoop cluster using PDI
  201. Reading from HBase in a mapper transformation
  202. Pentaho CDE with Cloudra Impala (on top of Hadoop)
  203. Starting with Big Data: lookups
  204. How to extract data from mysql to hive?
  205. Hire Pentaho Consultant / Hire Pentaho Developer
  206. MongoDB query
  207. Cassandra Output with autentification does not work.
  208. Pig script unable to find stream script in ship spesification.
  209. Pentaho and Hive
  210. NullPointerException during kettle mapreduce transformation reading hbase
  211. "java.sql.SQLException: Method not supported" when retrieving data from hive table.
  212. Sqoop import fails with Mapr
  213. How to write the HQL to get the records from one specific file for one table?
  214. Upgrade from Pentaho data integrator 3.1 to 4.4 version
  215. Error with custom MapReduce output format
  216. Datasource NPE for Hive2 on biserver-ce 4.8.0
  217. ClassNotFound during select from Hive
  218. Sqoop import fails, MySQL connector jar could not be replicated
  219. Mondrian can;t process query inside Saiku2, datasource from Hive2
  220. fail to run sqoop export/import via kettle
  221. kettle to amazon emr"could not resolve file hdfs://
  222. "not a valid DFS filename" while running Pentaho Mapreduce
  223. Need Help In Setting Up Env For Hadoop
  224. Pentaho and BigSQL (postgreSQL)
  225. How to Process XML file using Mapreduce
  226. How to use MapReduce for writing into HBASE
  227. compatibility issues pdi-ce-4.4.0-stable- pentaho-big-data-shimtastic- version
  228. java.lang.ClassNotFoundException: org.pentaho.di.core.exception.KettleException
  229. cassandra CQL3 input not supported?
  230. MapReduce fails on big amount of data
  231. How to deploy custom plugin to HDFS?
  232. Cassandra ClassNotFoundException
  233. Need help in loading data from Cassandra to MySQL.
  234. Performance logging from a Transform running as map-reduce
  235. HDFS connection problem
  236. Using Single Threader Step in map-reduce Transform
  237. Chrome Extension for HDFS volumes - Pentaho WiKi link unusable
  238. Does Pentaho support the new Mapreduce API?
  239. Pentaho - HDInsight - Blobstorage connectivity
  240. Pentaho Jobs
  241. Calling KTR from java program with modified properties
  242. how to load data set
  243. Pentaho with IDH shim - Unable to connec to Intel hadoop cluster
  244. ZooKeeper connection problem
  245. Redshift Import
  246. Database connection error for Impala using Pentaho 5 trail version
  247. Hive2 JDBC connection with Kerberos
  248. No Redshift Template?
  249. Hive Partition
  250. Thread: how to connect cassandra to pentaho data integration (kettle) using CQL in wi