View Full Version : Mondrian [Pentaho Analysis Services]

Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

  1. Dynamic dimension names similar to calculated measures
  2. Fact Constellation Schema.
  3. Customize Jpivot Table
  4. Work bench Publish Error
  5. MDX Total for time period duplication
  6. Element-Name consists of diffrent columns
  7. "infinite loop" and NullPointerException when rollupPolicy="partial"
  8. Multiple Measures in Drill Through
  9. Mondrian Query Results Differ from Same Query in MySQL
  10. FootMart example not working..
  11. MDX Help
  12. easier sample
  13. MDX Issue (is this a Measure)?
  14. Issue setting up Mondrian Demo with the embedded test database
  15. Help! MDX
  16. Preload mondrian cache
  17. Programmatically change MDX query (migration from Mondrian 2.0)
  18. Help out an MDX Noob
  19. What can cause error: MDX Object ... not found in cube ...
  20. Mondrian Error:Hierarchy Problem inaggregates-'[Measures]' is invalid(has no members)
  21. Does AggGen work with Mondrian 3
  22. Mondrian and several data base
  23. select "drillReplace" as default
  24. mondrian-embedded deomo, total failure
  25. Error "bad relation type null" caused by nameexpression
  26. Mondrian dynamic role
  27. Performance issue in BitKey.Small.compareTo / ValueColumnPredicate.equals
  28. Shared dimensions used multiple times in a single cube
  29. Cube Designer
  30. slice axis use level data or property
  31. Look up on member failed
  32. Measure stored in a dimension
  33. Cache control mondrian 3.0.3 Vs mondrian 3.0.2
  34. Error: RuntimeContext.ERROR_0018 - The requested parameter "newInput" has a NULL valu
  35. ParamRef and Calculated Member
  36. invisible dimension
  37. UnsupportedOperationException building an expression via API: is it a bug?
  38. National characters - does not show in Pivot !
  39. Cache management MemberSet
  40. Can´t make collapsed dimensions work in agg tables
  41. Blank page showed in Internet Explorer suring loading of large table
  42. Query MDX
  43. Problem logging SQL or MDX in Mondrian 3
  44. Operator <= mdx on dimension
  45. Schema Workbench doesn't play nice with <CubeUsages>
  46. Getting results from a drill through for processing in an external application
  47. how can i using jpivot in my app.
  48. Join 2 dimensions in role
  49. Formatting Dimension
  50. OBDC connection setup
  51. Aggregate Table Selection & hasAll=false setting?
  52. Roles in mondrian through .xactions
  53. <Join> and <Closure> combination in the Mondrian Schema
  54. MDX object not found... result.overflowOccured
  55. Class cast error after Mondrian 2.3->3 upgrade
  56. Error with Role
  57. ORDER problem?
  58. mondrian+openreorts
  59. regroup mdx query
  60. Derby Dialect Issue with Date Literal
  61. DRILLTHROUGH Support in Mondrian
  62. newbie quetion
  63. Aggregation and Cache
  64. Time Dimension Filter
  65. Aggregate tables in Mondrian
  66. Bug in Mondrian
  67. Configuration of Mondrian
  68. SQL to MDX, MDX to SQL
  69. Degenerate time dimensions?
  70. JPivot Print Property: Report Title
  71. Aggregation - Cache
  72. testing mondrian-embedded
  73. Cache Problem
  74. Learning MDX
  75. Variation on a theme: multi-valued dimensions
  76. View mysql requests generated by the cube ?
  77. Multiple CubeGrant in one SchemaGrant
  78. Drill-through Data
  79. Does DrilldownLevel(<set>, <level>) work?
  80. Measures in Dimension.
  81. Mondrian Error:MDX object '[Measures].[Messages]' not found in cube 'BusinessCenter'
  82. problem with connect to sql server and hsqldb
  83. declare a new aggregator
  84. new join function
  85. High Cardinality Support in Mondrian 3?
  86. Where do I put the schema created file on mondrian source hierarchy?
  87. No value in cells after Aggregation
  88. Consider Fact based on another key
  89. JSP Page does not respond after some requests
  90. mondrian query link attribute
  91. Access to cube in Mondrian 3.0.3
  92. JSP with mondrian problem
  93. Re: Mondrian 3.0.4 release
  94. SQL View support
  95. Pivot not 'printing' chart in excel/pdf
  96. Change name to "Measures"
  97. Multi-language support
  98. Future VCube functionality
  99. publish a schema with Schema Workbench
  100. publish a schema
  101. abs() supported in mondrian schema?
  102. revoke access to a specific measure
  103. Selections/filters on measures
  104. Unsupported Operation Exception when adding a snowflaked dimension
  105. Junk dimension for an odd situation?
  106. Beginners Question - Using Mondrian, workflow and its limits
  107. Why does this work?
  108. Cube
  109. getting JbossWeb/2.0.1 GA error
  110. Pivot excel export not working for $
  111. Change excel export file name
  112. different colors for the various values of a dimension in bar chart
  113. setting the same security on multiple cubes
  114. Roll up calculated measure based on a date range
  115. <Join> instead of table for a fact table?
  116. can't find org/apache/log4j/Layout
  117. Pentaho Repo
  118. very basic questions about mondrian
  119. ANN: Blog on Mondrian with Firebird
  120. WHERE clause with set of tuples - expression returned set with more than one element
  121. don't have insert.sql - error while loading
  122. Possible to use LIKE clause to filter member in a hierarchy?
  123. WHERE clause when joining two tables?
  124. Mondrian architecture questions
  125. Agg Table issue in NON EMPTY MDX query
  126. using different aggregators for different dimensions
  127. help with conditional format
  128. problem with inline table
  129. Customize Drill Through Table
  130. how to remove tool bar and cube name from Pivot view
  131. Applying units (e.g. currency) to measures
  132. 2 time dimensions infuence each other
  133. JPivot "drill through" is not working
  134. Transparent filter based on user property
  135. table not found in hsqldb
  136. Use of Key Expression vs Name Expression
  137. How to round-off decimal values to its nearest integer using mondrian
  138. Mondrain - C# .Net port
  139. documention wrong or is the package wrong
  140. [NewB] Mondrian installaton failure
  141. Property "mondrian.rolap.localePropFile": set in web application-code?
  142. Schema_Workbench Database connectivity problem..
  143. Limiting the view of Time Dimension
  144. Private messages to forum members
  145. [SOLVED] localePropFile with relative path
  146. Two Database at Once for Mondrian?
  147. Roles & RollupPolicy
  148. Using frequency analysis in OLAP
  149. ordering members by formatted values
  150. Publisher in Pentaho 2.0
  151. Workbench MySQL connection on *nix [SOLVED]
  152. Having an issue with XMLA on FoodMart Access demo
  153. MDX query error
  154. schema workbench - oracle 10g connection error
  155. Passing parameters to the second value in the hierarchy in the MDX
  156. snowflak and measure...
  157. schema workbench not working for Access database
  158. How to run a Job in a Terminal (Command Lind)
  159. Date range filter with date not inserted in database
  160. error in mondrian xmlaservlet
  161. Making mondrian dialects pluggable
  162. creating a New Pentaho Analysis View
  163. Mondrian makes queries that hssqldb does not understand
  164. Using the secure filter component to accept input and pass it as a parameter to MDX
  165. I made a schema.xlm and after ?
  166. Mondrian in Postgres ?
  167. MDXQuery Parser API
  168. bug with SqlMemberSource.getLevelMemberCount
  169. Table Joins: FoodMart Example
  170. Matrix Cube
  171. jpivot save views
  172. Mondrian Installation: files not found
  173. could use some help running mondrian
  174. Multiple dates in Fact Table
  175. Filtering level in a snowflake dimension
  176. Need help with schema
  177. Roles..
  178. LocalizingDynamicSchemaProcessor: simplifying bundle handling
  179. jpivot changing chart default settings such as background colour
  180. CalculatedMembers seem to mess up selection criteria
  181. Serialize chart settings
  182. Practical examples
  183. How to use Jpivot tags
  184. Avoiding huge urls
  185. Help with MDX query
  186. JPivots not working with SSL in Pentaho 1.2
  187. cube problem
  188. Measures in Virtual Cube at diff level
  189. How to report Bugs
  190. Cube designer connection setting not working for Schema Workbench
  191. composite primary / foreign key
  192. Multiple schemas causing errors in Mondrian-generated SQL?
  193. MDX-question: how can I define a hierarchy in mdx?
  194. Convert Time member to date
  195. Schema workbench: Repository service not found on server
  196. StackOverflowError
  197. Error in alias creating
  198. SQL Server 2005 - Workbeanch
  199. Spreadsheet Services - Write back?
  200. MSAS 2005 Error
  201. Getting back to your source system: feedback from mondrian
  202. Problem with CSS loading for a xsl
  203. include map in my analysis page
  204. Mondrian & netbeans
  205. Chart button pressed in JPivot
  206. snowflake problem
  207. Periodic snapshot -vs- transaction fact tables
  208. Fact Table using SCD Type 2
  209. Color Style question
  210. Error on running steel wheel analysis
  211. Histograms with Mondrian? (Advanced analysis tasks)
  212. Calculating and inserting totals rows
  213. MDX - Sorting trouble
  214. How to access multiple datasources in one schema?
  215. new with mondrian and jpivot
  216. XML/A encoding accents
  217. How to exclude a degenerate dim value from MDX where clause
  218. Joining 2 cubes
  219. Problem with parent child rollup
  220. Allocate more memory to mondrian
  221. JPivot & Pivot.jsp
  222. Implementation of partitioned fact tables
  223. Incorrect aggregation of values
  224. Calling Jpivot from Jpivot
  225. Publish to BI server Error
  226. How to display a value in the CellData part of a xmla response instead of nothing
  227. Mdx on virtual cube
  228. AggGen - could not get column name
  229. VisualTotals and Caluculated Measures
  230. PCI BI server
  231. Role and Virtual cubes
  232. New german BI Blog
  233. Cube tables in the database
  234. Error when using flushDataCache
  235. Mondrian Error - bad relation type null
  236. java.sql.SQLException: ORA-01000
  237. Failed executing Territory Analysis by Year from sample solution
  238. Error ORA-01424 on connect
  239. Add measures from different dimensions
  240. How to test or debug the cube
  241. Connect to MySQL?
  242. Hours:Minutes:Seconds
  243. Error building cmdrunner.jar on windows
  244. Probably bug in mondrian
  245. Basic question of aggregate tables
  246. JPivot - Drill through option - display formatting
  247. Error running analysis on pentaho web app
  248. Mondrian ignoring VisualTotals
  249. Drillthrough failure
  250. Caption for Level Members