PDA

View Full Version : How to upgrade groovy version in PRD



JGunderson
02-28-2013, 03:02 PM
I'm using groovy for scriptable in PRD. But the version of groovy is three releases back (1.5) and has numerous problems that are now resolved. How do I upgrade to a new version of groovy? I tried to just replace the groovy jars in lib with the latest release but that didn't work.

Thx
Jeff

skarmali@pentaho.com
03-01-2013, 10:51 AM
Please open a Jira case. Thanks!

JGunderson
03-01-2013, 01:47 PM
OK, opened 4342

LidiaSchreck
03-09-2013, 07:46 AM
i dont know why its not opening here with mine

sgeorge
01-08-2014, 12:17 PM
Can you give some examples of using groovy scripting with PRD? I am trying to use Oracle stored procedures in PRD using groovy