PDA

View Full Version : Getting this error - ERROR (version 4.4.0-stable, build 17588 from 2012-11-21 16.02.2



marcus729
08-27-2013, 02:22 PM
I apologize if this is not the correct forum. I am writing a new job to extract data to an intermediary respository for scrubbing. I am getting the following errors when I run the copy transformation:
2013/08/27 11:43:30 - admAdminOffices.0 - ERROR (version 4.4.0-stable, build 17588 from 2012-11-21 16.02.21 by buildguy) : An error occurred, processing will be stopped:
2013/08/27 11:43:30 - admAdminOffices.0 - ERROR (version 4.4.0-stable, build 17588 from 2012-11-21 16.02.21 by buildguy) : Error occured while trying to connect to the database
2013/08/27 11:43:30 - admAdminOffices.0 - ERROR (version 4.4.0-stable, build 17588 from 2012-11-21 16.02.21 by buildguy) :
2013/08/27 11:43:30 - admAdminOffices.0 - ERROR (version 4.4.0-stable, build 17588 from 2012-11-21 16.02.21 by buildguy) : Error connecting to database: (using class net.sourceforge.jtds.jdbc.Driver)
2013/08/27 11:43:30 - admAdminOffices.0 - ERROR (version 4.4.0-stable, build 17588 from 2012-11-21 16.02.21 by buildguy) : I/O Error: DB server closed connection.

When I set up the database connection and click test it connects with no problem. Yet whenever I run the transformation I always get the above errors. I have tried everything I could think of to determine the casue of the error but have come up empty.
:confused:
Can anyone help me with this?

Thanks,
Marc

pebarreyro
09-13-2013, 04:25 PM
What version of jTDS is in your data-integration/libext/ directory?

EDIT: Also, you are definitely not in the right forum, these data-integration questions should go in the Pentaho Data Integration category. Just FYI ;D

Philippe