PDA

View Full Version :



gskohner
10-06-2005, 12:54 PM
I went into email_config.xml per the instructions I changed all the parameters to my own values. The email was properly sent to me but the that I added did not work the mail came from joe@pentaho.org

Post edited by: gskohner, at: 10/06/2005 16:56

mbatchelor
10-06-2005, 03:30 PM
Hi,

I'm glad you're having success with the platform. The setting in the email configuration is the default, if no "from" is specified. However, in the samples, the "from" is specified in the action-sequence documents.

Check the xxxxx.action.xml documents (such as BurstActionSequence.action.xml), and you'll find in the inputs section the following:




joe.pentaho@pentaho.org



Hope this explains things,

Marc

Post edited by: mbatchelor, at: 10/06/2005 19:31

gskohner
10-07-2005, 03:47 PM
Thanks !

That worked.