PDA

View Full Version : Error validating rptdesign Xml



gbottazzi
03-02-2006, 12:35 AM
Hi,
I'm testing an xaction with a BIRT report: when I execute the xaction Penthao generate an error because the version of my rptdesign is not supported. The version is 3 and the xml is generated by EclipseBIRT.
If I change manually the version from 3 to 1 the Penthao solution is OK.

How can I solve this problem?

Thanks
Giacomo