PDA

View Full Version : Is J2EE 1.3 supported??



lei4c
03-31-2006, 02:00 PM
Hi,

I just downloaded pentaho_j2ee_deployments-1.0.0.0. Built a war using 'ant build-tomcat5.0-war'. The war doesn't work with Weblogic 8.1.

It complains:





Does Pentaho only support J2EE 1.4+?

Lei

bhagan
04-11-2006, 07:47 AM
Hi Lei,

Yes, we do support J2EE 1.3. We do not currently support J2EE 1.4. However, we do support JDK1.4. Currently, we keep our hands full testing mostly against JBoss and tomcat. If you can get our latest release, 1.1.4, working with Weblogic, we would love the contribution!

Thanks for your interest and have a great day,

Brian

dbzak
03-13-2007, 03:00 PM
Hi,

Any chance you got this working and have the build.xml file?

Thanks

dbzak
03-28-2007, 03:16 PM
I used the tomcat 5.5 build, exploded the war into the autodeploy, set up the datasource, and I've been able to get my solutions working on Weblogic 9.2.

(I use my own simple home page - I get an error with the demo homepage that tries to build a piechart and have not put much effort into fixing it because I'm not using piecharts right now)