PDA

View Full Version : Problem Authentification with Portal



Drik
04-21-2006, 12:13 AM
Hello all !

I try the portal and it's very interesting just the dashboard doesn't work.

My problem is the following : I can't access to the CMS manager or management menu, I have an error HTTP Status 401 The request requires HTTP authentification (Apache TomCat 5.5).

I'm beginner and I don't know where is my error because I can reach to the sample menu. I try the tow users Joe and Suzy.

Can you help me ? I would like discover all the portal's functions.

Thanks.

Sorry for my english :)

Post edited by: Drik, at: 04/21/2006 04:15

Drik
04-21-2006, 01:10 AM
For precision, I use The PreConfigured Installation.

SebastianR
04-05-2007, 07:45 AM
i have the same problem. can someone help please ?

mlowery
04-10-2007, 09:26 AM
What version of the Pentaho platform are you using?

There are two JBoss Portal users and two Pentaho users defined within the portal (for a total of four users). I've listed the usernames and passwords below using the form username/password:
admin/admin
user/user
joe/password
suzy/password


To access the CMS management menu, use the admin user. (You'll need to manually type in the administrator username and password to login.)

SebastianR
04-10-2007, 10:06 AM
Thanks!!! It Works

Messaoud
04-23-2007, 09:45 AM
Hello,

I try to install an authentification system on the platform but I don't find the CMS management page and I don't know how use authentification to manage users.

Someone can help me?

Thanks a lot,
Messaoud

SebastianR
04-23-2007, 10:08 AM
If you want to login into Jboss Portal server don't use suzy oder Joe login! Use admin and password admin and you can administrate the portal.