PDA

View Full Version : ADVANCED INSTALL GUIDE 1.1.5 CORRECTION



karanbhalla
06-28-2006, 10:31 PM
hi,

1. In the Advanced Install Guide 1.1.5 on page 8, sample JNDI mapping of Tomcat 5.0 is given under the heading

sample JNDI Datasource Mappings for Tomcat 5.5

I don't know if the problem has been corrected in the latest 1.1.7 release but i saw an individual using 1.1.6 documentation and copying the wrong mapping in his server.xml so thought of mentioning it here.

2. Also under the topic Tomcat 5.0 Deployments where it is mentioned to add <DefaultContext><\\DefaultContext> parameters to server.xml,it is not clearly mentioned where exactly to add these tags in the server.xml. Again i would say i don't know if these things have already been corrected in documentations of 1.1.7

People starting with Pentaho often face problems due to these small errors, so i thought of mentioning these here so that deployments and evaluations go smooth.

Thanks
--Karan