PDA

View Full Version : Birt and Pentaho - Blank Report



sanju
08-09-2006, 11:20 PM
I have been trying to integrate birt report with pentaho.

And after a series of installing and uninstalling the various versions of birt and pentaho i finally have reached a point where i no longer get errors when i click on the report.
However i get a BLANK Report.

There is just a message on screen that says "Action successful"

Could somebody please tell me what could be wrong or if i am using the wrong versions.
I am using Pentaho 1.2 and Birt 2.0.

ggreg8
08-09-2006, 11:44 PM
Hi,

Perhaps, that come from your action sequence.
Can you post it.

Regards,

Greg.

sanju
08-10-2006, 10:37 AM
Thanks for u'r response.

Finally got it fixed...there was a small problem with the action sequence file.
There was an action output lline that i removed...it solved the issue.

I have the report up and running...

rachaputis
08-11-2006, 06:07 AM
Hello Sanju,
I have the same error. Is there way you could email all your files related to BIRT (.RPTDESIGN,.XACTION and .PROJECT)files please?

My email address is: rachaputis@gmail.com

I am stuck at that issue since 2 days. I did as per you suggested in the form but still it does not work. Your files would be great help to me.

Looking forward to your response.
Thanks,
Sowmya