PDA

View Full Version : java 1.5 support



kettle_anonymous
04-28-2006, 08:27 AM
When can we expect kettle to be on java 1.5 ?


Thanks !!!

MattCasters
04-28-2006, 12:14 PM
Well,

This comes up once in a while among the Kettle developers.
I guess we could go there in a year or so when all platforms have a 1.5 version available.
At this moment this is certainly not yet the case.

From a developer viewpoint I would prefer to go to 1.5 too, but 1.4.2 is a lot safer to be on at the moment.

We did make Kettle run on 1.5 JRE's (Mustang/1.6 also works very well) so that's not an issue at the moment.

All the best,

Matt