PDA

View Full Version : RSS feeds dont publish answers



Taqua
12-14-2006, 06:39 PM
Maybe its just me, but the RSS feeds (at least version 2) does not contain answer-postings, just the threads.

Thats .. well .. not optimal, to put it politely :)
Oh, its cool to see when someone opens a new thread, but I want to get informed about the answers as well.

Have fun,
said Thomas

phart
12-15-2006, 12:39 PM
Testing the new rss buttons.

phart
12-15-2006, 12:53 PM
so it seems the difference between rss, rss1, and rss2 is what your looking for. The buttons I added pass as rss2 to vbulletin and only show the initial post.

Ill change this to just rss so it shows the last post, that deffinately makes more sense!

Thanks Thomas

Heres 2 links to see the difference
type=RSS:
http://forums.pentaho.org/external.php?type=RSS&forumids=99
type=rss2:
http://forums.pentaho.org/external.php?type=RSS2&forumids=99

Taqua
12-15-2006, 01:27 PM
Hi,

but ... well .. I want the answers in the feed. I dont care about RSS 0.9 or what ever that small scale version is.

So a perfect solution would be to change the RSS2 (and RSS1) feeds to have the answers included. Headings alone are as useless as feeds that ignore the answers.

Have fun,
said Thomas

phart
12-15-2006, 02:33 PM
so what your actually looking for is an RSS feed of this thread, not of the topics in this forum.

phart
12-15-2006, 02:43 PM
Thomas,

What about this flag, it shows the last post of the threads in the feed. Maybe this is closer to what you meant?

http://forums.pentaho.org/external.php?type=RSS1&forumids=136&lastpost=true