PDA

View Full Version : Outputs-rule result



Clemo
07-30-2007, 05:07 PM
Hi,

I am totally new to the suite, started to-day!!

I have managed to get a new data source to my data working correctly. However when I use the design studio to create an action sequence, I can define the process actions but do not seem to be able to create a process outputs other than modifiy the XML source and that does not seem to work as when I try to run the xacition I get

21:54:26,932 ERROR [RuntimeContext] 0f471d17-3edf-11dc-9b38-9b04491b3e63:RUNTIME
:context-2918319-1185828866922:myFirstDashboard.xaction RuntimeContext.ERROR_002
9 - Error output parameter "rule-result" not found during save

And Action Succesful displayed but not data.

I am trying to base this work on regions_headcount_data.xaction and as far as I can see its the same.

Is there another file I should be creating?

Any pointers would be appreciated

Thanks

Clemo

Clemo
07-31-2007, 04:37 PM
Solved it.

I hadn't worked out that you have to drag the rule-result from the process actions to the process output, once I tried that it worked:)

Think its not helped by not being able to download the 'Getting started with Studio guide,, is it still available?

Clemo