PDA

View Full Version : Problemas con el design studio



dm242
03-19-2009, 01:01 PM
Hola:

Soy nuevo en pentaho y estoy interiorizandome en el tema, instale el biserver 2.0 y ahora siguiendo la documentación de la wiki, estoy aprendiendo a utilizar el design studio (Todo esto en linux), el problema es que al testear la instalación del design studio sobre el ejemplo simple del hello world y cualquier ejemplo que aparesca, no me aparece ningua opción en el tab test. Para instalar esto en linux recurri a bajarme la version de eclipse 3.2 via apt y despues de ubicar el directorio de instalación descomprimi el pluggin del design studio. Puede que haya ahí un problema?

Gracias

tdidomenico
03-19-2009, 01:40 PM
Si te es posible te recomendaría bajarte el Design Studio completo, que ya incluye el Eclipse con el plugin integrado. Así te será más fácil hacer pruebas y eliminás posibles causas de error.

Una vez que puedas hacer funcionar esa versión podés dedicarte a utilizar tu propio Eclipse, si gustás.

¡Saludos!

dm242
03-19-2009, 03:08 PM
El problema que ve es que la version que trae ya el pluggin integrado, solo es para windows, segun vi en la documentación

Saludos

tdidomenico
03-19-2009, 04:17 PM
También hay una versión para Linux. Acá está el vínculo:

http://sourceforge.net/project/showfiles.php?group_id=140317&package_id=171242

El archivo se llama "pds-ce-linux-2.0.0.stable.tar.gz (http://downloads.sourceforge.net/pentaho/pds-ce-linux-2.0.0.stable.tar.gz?use_mirror=superb-east)"

¡Saludos!

dm242
03-20-2009, 12:27 PM
Ok, muchas gracias, ya lo logre instalar, ahora veamos que se puede hacer con la herramienta