PDA

View Full Version : PHD 4.2 necessary for PDI EE server 4.2.0 RC1



Jasper
08-26-2011, 09:17 AM
Hi,

I noticed that there is no PHD (Pentaho for Hadoop) 4.2.0 package among the downloads. Is this seperate package still necessary to interact with Hadoop?

Can I revert to the last available PHD 4.1.3 GA version? Will this work with PDI EE server 4.2.0 RC1?

Jasper
08-29-2011, 05:25 PM
Hi,

Its there now, on the FTP site. 4.2.0 is also GA now.

So never mind