PDA

View Full Version : Eclipse compilation problem: Impossible to resolve dependencies of pentaho



r4rest
12-13-2011, 03:52 AM
Hello everyone,

I compile Pentaho source code using Eclipse and get this kind of error.

Impossible to resolve dependencies of pentaho#pentaho-bi-platform-repository;TRUNK-SNAPSHOT
download failed: log4j#log4j;1.2.16!log4j.bundle
download failed: org.apache.poi#poi;3.2-FINAL!poi.jar


Above just one of them, there are more.
Anybody have succeed in Pentaho compilation using Eclipse, please recommend.

Thank you.