Hitachi Vantara Pentaho Community Forums

Search Forums:

Type: Posts; User: alexsousa; Keyword(s):

Page 1 of 2 1 2

Search Forums: Search took 0.02 seconds.

  1. did you find a solution?

    did you find a solution?
  2. Hey guys! I'm trying to implement this example,...

    Hey guys!
    I'm trying to implement this example, but I couldn't get the double x-axis to work.
    Could you guys give me a hint on what could be wrong? I'm using ba server 6.1
    Thanks!

    18819
  3. Replies
    0
    Views
    569

    Bar Chart With Trimmed X-Axis Labels

    hey guys
    I'm trying to implement this fiddle http://jsfiddle.net/duarteleao/k703wqmo/ to trim x-axis labels, but my chart isn't rendered if I add the baseAxisLabel_text extension point.
    Does...
  4. Replies
    2
    Views
    1,466

    do you have and example for formatting decimals?...

    do you have and example for formatting decimals?
    thanks
  5. Replies
    1
    Views
    2,727

    CDE Filter Component Selecting by Groups

    Hello,
    while using the Filter Component based on Groups, is it possible to select a whole group at once?
    Also, how to check all options at start by default?

    Thanks!
  6. Replies
    0
    Views
    603

    CDE Date Range Quarter

    Hello,
    is it possible to enable a pre-selection on date range component based on last quarter or something like that??

    Thanks!
  7. did you find a solution? I'm having the same...

    did you find a solution? I'm having the same issue..
  8. Just figured out that now I have a very long...

    Just figured out that now I have a very long delay while testing new jdbc connections created on the environment.
    Did you experience this kind of issue? Testing a connection takes about 10 minutes...
  9. if it helps someone, it can be done changing the...

    if it helps someone, it can be done changing the browser.perspective priority on pentaho-solutions/system/default-plugin/plugin.xml to a lower priority and restarting ba server.
    something like...
  10. Starting User Console on a Specific Folder

    Is there any way I can make Pentaho User Console skip the start screen and jump straight to a specific folder on the repository? :confused:

    Thanks!
  11. It totally worked! Thanks for sharing. You guys...

    It totally worked! Thanks for sharing. You guys are awesome. :)
  12. Hey, thanks! I've tried changing the...

    Hey, thanks!
    I've tried changing the \server\biserver-ee\pentaho-solutions\system\karaf\system\pentaho\pentaho-blueprint-activators\6.0.1.0-386\pentaho-blueprint-activators-6.0.1.0-386-server.xml...
  13. Authentication using JAAS on BI Server 6.0.1.0-386

    I used to have Pentaho from versions 4 to 5.4 working fine using a JAAS Authentication Provider and now on 6.0.1.0-386 it's not working anymore. :(
    I've double checked all the configuration and...
  14. will this work for characters like Á, é? i'm...

    will this work for characters like Á, é?
    i'm having a problem with accented letters on a file.
    thanks
  15. Replies
    1
    Views
    3,883

    john, did you find a solution? i'm having the...

    john, did you find a solution?
    i'm having the same issue on pdi 4.4.0-stable. :(
  16. Replies
    4
    Views
    1,582

    whoa! this solved my issue. thank you so much! ;)

    whoa!
    this solved my issue. thank you so much! ;)
  17. Replies
    4
    Views
    1,582

    thanks marabu! is there a way i can add a...

    thanks marabu!
    is there a way i can add a sequence, but increment based on a field change?
    there's a step to increment while the field doesn't change and then reset.
    this would't have me changing...
  18. Replies
    4
    Views
    1,582

    reading a not so fixed text file

    hello
    i'm having a hard time on reading a sequential file that is partly fixed. i've tried several steps but couldn't figure out how to make this work

    My file has a listing of people. Each record...
  19. hey moneeka! have you checked your components...

    hey moneeka!
    have you checked your components and datasources to see if there isn't nothing else causing the error?

    maybe some parameter. you can try to render your dashboard and check on the...
  20. i'm having the same issue. despite the data being...

    i'm having the same issue. despite the data being shown on a table component, the popup comes up empty.
    did you guys figure out what was wrong?
    thanks
  21. got it. the audit log. i guess there's a space...

    got it. the audit log.
    i guess there's a space before the text...:(
    fixed it

    obrigado pedro! quando tiver finalizado te dou um retorno sobre como ficou.
    abraço


    2013/04/30...
  22. pedro, this may sound n00bish, but could you...

    pedro, this may sound n00bish, but could you point the location to those logs? haha
    so far i only could find pentaho.log and catalina and those only point the error on the query with no value on the...
  23. weirdest thing is that when i type '01/2013' on...

    weirdest thing is that when i type '01/2013' on the textinput and press enter the chart works just fine..but no other component will..the chart always returns "Error processing component"

    just...
  24. no, there was no problem on loading the dashboard...

    no, there was no problem on loading the dashboard actually.
    i've tried starting fresh and installing ctools again with a clean version of my biserver and those errors didn't show up so far.
    what...
  25. Pedro, I've removed the chart component and added...

    Pedro, I've removed the chart component and added a new one and it seemed to have worked. But I'm stuck on another problem and I don't know if it has to do with installation issues.
    I've added a...
  26. hey pedro! well, i got them individually from...

    hey pedro!
    well, i got them individually from webdetails website yesterday. i'm under windows and thought it would be easier than the ctool.sh since my linux server is not on the internet.

    here...
  27. CDE - Error parsing view - possible permission problem? :(

    Hey everyone,
    I'm trying to follow a tutorial on creating a basic Dashboard using CDE here, and I'm getting some errors with my username on pentaho.log and I'm not quite sure what can be causing...
  28. have you found a solution for this? i'm having...

    have you found a solution for this? i'm having the same problem..=/
  29. Replies
    0
    Views
    848

    CDF vs. User Authentication

    hey guys.
    i've managed to create a jaas based authentication system and no longer use the pentaho for that.
    it works like a charm, but now i'm having some trouble with my dashboards in cdf.
    i've...
  30. well, yeah..i have about 700 distincts users/day...

    well, yeah..i have about 700 distincts users/day and a monthly 6GB traffic..

    it´s a 4 2.66GHz processor DELL 6850, 16GB RAM and 5 73GB disks..
    but not enough with 500+ idle connections at the end...
  31. Hey Brian, I have one data source on Admin...

    Hey Brian, I have one data source on Admin Console (20 active, 5 idle, 5000ms wait). On context.xml I have 2 other data sources for hibernate and quartz (both (50 active, 5 idle, 5000ms wait).
    I'm...
  32. too many idle connections and then some more

    Hello,
    I have about 4.000 users on my environment and it works well, except for the idle connections that keep hanging during the day.
    I've made some tests and found out the more reports are...
  33. bi-server solution not loading when rebooting on Linux

    Hello,
    I've used the scripts as described on http://wiki.pentaho.com/display/ServerDoc2x/Starting+the+BI+Server+At+Boot+Time+On+Linux

    When I try rebooting the server the bi-server comes up, but...
  34. Replies
    3
    Views
    5,369

    I've tried this on RD3.8 and yes, you can select...

    I've tried this on RD3.8 and yes, you can select a tooltip to show while you mouse over char bars.
    But doesn't this work for bar-line charts? I can only view the values for one of them.
  35. hey russel, maybe your catalina log has some...

    hey russel,
    maybe your catalina log has some information about it.
    can you post it? or at least part of it?
  36. Replies
    3
    Views
    5,369

    Hey Taqua, thanks for your help. I was using PRD...

    Hey Taqua, thanks for your help.
    I was using PRD 3.6.1-GA.11923 and couldn't find that feature.
    I've tried with PRD 3.7.0-GA.12964 and got a warning saying "Expression on element '' on attribute...
  37. Replies
    3
    Views
    5,369

    Bar Chart - Show Values on Hover

    Is it possible to show values for the bars on a chart while hovering the mouse over bars using report designer? :confused:
  38. Replies
    1
    Views
    1,883

    Chart Labels Font Size

    Is it possible to change value labels font size? I've tried searching all over the chart properties but couldn't find it.
  39. I worked around this by putting the chart on a...

    I worked around this by putting the chart on a subreport and removing the date field from the subreport query
  40. hey codek! thanks, i've set up and startup action...

    hey codek! thanks, i've set up and startup action and the role mapper and everything is fine now.
  41. Sorry, I fixed it by checking the problem on...

    Sorry, I fixed it by checking the problem on catalina log.
  42. Replies
    1
    Views
    1,581

    Well, seems I was being a n00b at that time. I...

    Well, seems I was being a n00b at that time. I have some trouble on my steps.
  43. Chart Not Following Aggregation from Report Query

    Hey Guys,
    I have a report who shows some services, categories, date , number of ocurrences of that service and maximum elapsed time for the service.
    The report is ok, but on the chart I have to...
  44. Hard time on getting mondrian to recognize roles

    Hey Guys,
    I have a mondrian scheme and without security it works fine. Now I need to Add Roles to it.
    I've tried getting user role from an xaction and generating data to Pivot.
    I have the roles on...
  45. Replies
    10
    Views
    5,270

    in my case it only shows one column value "Jan"...

    in my case it only shows one column value "Jan" and repeats the rows for other months
    any solution for this?
    =(
  46. Replies
    1
    Views
    2,077

    Well, seems I've forgotten some files. It works...

    Well, seems I've forgotten some files. It works now.
  47. Replies
    1
    Views
    1,581

    Job freezes on random steps

    Hey guys.
    I have a job which connects to over 17 servers and captures some data during commercial time on weekdays. I'm using changed data capture so I only get the updated data.
    The problem is...
  48. Replies
    4
    Views
    2,161

    I'm having the same problem. I've tried running...

    I'm having the same problem. I've tried running on different times of the day using kitchen but the job hangs on random steps..
    Sometimes takes a lot of time (avg 20 minutes) for moving from a step...
  49. Replies
    1
    Views
    3,247

    ldap + jdbc authentication fail

    Hey!
    Could someone give me a help on making bi-server work with Postgres?

    I have LDAP + JDBC authentication working for Hypersonic.
    Now I've created hibernate and quartz databases on a...
  50. Replies
    4
    Views
    1,891

    Hey, karthik...

    Hey, karthik. Did you find a solution?
    Having a similar problem here.
Results 1 to 50 of 62
Page 1 of 2 1 2
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.