I have a user who would not like to see data auto-filled in the report parameters she enters. I thought this was a browser issue; however I made sure that all of the auto-fill options are turned off in the browser. The parameters still auto-fill for a string type parameter that uses the Text Box display type. I am using report designer version 3.8.1-GA 14286.

Does anyone know if there is any way in report designer to turn this feature off?

Thanks,
Larry Hardebeck