Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Parameter Auto-fill in Report Designer

  1. #1

    Default Parameter Auto-fill in Report Designer

    I have a user who would not like to see data auto-filled in the report parameters she enters. I thought this was a browser issue; however I made sure that all of the auto-fill options are turned off in the browser. The parameters still auto-fill for a string type parameter that uses the Text Box display type. I am using report designer version 3.8.1-GA 14286.

    Does anyone know if there is any way in report designer to turn this feature off?

    Thanks,
    Larry Hardebeck

  2. #2
    Join Date
    Mar 2003
    Posts
    8,085

    Default

    Did you set a default value for the parameter? If so, then we will pre-populate the parameter with that value (assuming the value is actually valid, of course).

    We do not have any other logic in there, and there is no logic in the BI-Server to remember previous values. So if you see parameter values show up when there is no default value defined for that parameter, then you are most likely victim of your browser. Check how other browsers are acting - if only that browser and that user is affected, you have a case of "user configured bug".
    Get the latest news and tips and tricks for Pentaho Reporting at the Pentaho Reporting Blog.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.