Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Cassandra Input - Not getting rows

  1. #1

    Default Cassandra Input - Not getting rows

    Hi All,

    I have a scenario where I am trying to connect to cassandra server and get the data from 'users' column family.

    But I am not able to get the data.

    I am getting this error: "Unable to connect to retrieve column meta data for 'users' at this stage"

    When I click on "Show Schema", I am getting this error - "An error occurred while getting the schema information:: null"

    Could someone help me out here.

    Thanks in advance,
    Raghu
    Attached Files Attached Files
    Last edited by raghunadhn; 09-14-2012 at 06:38 AM.

  2. #2
    Join Date
    Nov 2012
    Posts
    2

    Default Getting the same error message - is there a resolution?

    I seem to be receiving the same error message, when I click on "Show Schema". and have not been able to get around this. What is also happening is that the column mapping is being created in the keyspace, when I execute the transformation, but, the data insert is failing.

    The version of cassandra jars in my Pentaho installation are:
    1) apache-cassandra-1.0.0.jar
    2) apache-cassandra-thrift-1.0.0.jar.

    Has anyone been able to get around this issue? If so, what is the likely resolution?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.