Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Anybody here working on a Mac?

  1. #1

    Default Anybody here working on a Mac?

    I tried to install the Sourceforge version on Mac OS X Mountain Lion, but there is an error message "“Data Integration 32-bit” is damaged and can’t be opened. You should move it to the Trash."

    What are the tested system requirements?

  2. #2
    Join Date
    Apr 2007
    Posts
    78

    Default

    With Max OS X Mountain Lion, there is a new security feature (System Preferences --> Security & Privacy --> General --> Allow applications downloaded from) which is defaulted to "Mac App Store and identified developers". Since the version downloaded isn't from the Mac App Store or from "identified developers", the system sees this as a violation and presents this error message (which doesn't really describe the situation).

    If you switch this setting to "Anywhere" and then try to execute the application again, you will see a different message (the "this app was downloaded from the internet - are you sure you want to execute it") and you will be successful.

    NOTE: OSX Mountain Lion is a 64-bit OS and you should use the Data Integration 64-bit application to launch it.

  3. #3

    Default

    Quote Originally Posted by dkincade View Post
    With Max OS X Mountain Lion, there is a new security feature (System Preferences --> Security & Privacy --> General --> Allow applications downloaded from) which is defaulted to "Mac App Store and identified developers". Since the version downloaded isn't from the Mac App Store or from "identified developers", the system sees this as a violation and presents this error message (which doesn't really describe the situation).

    If you switch this setting to "Anywhere" and then try to execute the application again, you will see a different message (the "this app was downloaded from the internet - are you sure you want to execute it") and you will be successful.

    NOTE: OSX Mountain Lion is a 64-bit OS and you should use the Data Integration 64-bit application to launch it.
    Still unable to start Data Integration 64 bit on Mountain Lion. Following message can be seen in Console:

    Data Integration 64-bit Job failed to exec for weird reason: 13

    Can somebody look into this and please fix it?

    Thanks.

  4. #4
    Join Date
    Apr 2007
    Posts
    78

    Default

    From checking the net, it appears the error message you are seeing indicates the execute bit is not set on some required files. Please set the execute bit for all *.sh files and the JavaApplicationStub.

    http://superuser.com/questions/47876...eird-reason-13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.