I'm using groovy for scriptable in PRD. But the version of groovy is three releases back (1.5) and has numerous problems that are now resolved. How do I upgrade to a new version of groovy? I tried to just replace the groovy jars in lib with the latest release but that didn't work.

Thx
Jeff