Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: How to upgrade groovy version in PRD

  1. #1

    Default How to upgrade groovy version in PRD

    I'm using groovy for scriptable in PRD. But the version of groovy is three releases back (1.5) and has numerous problems that are now resolved. How do I upgrade to a new version of groovy? I tried to just replace the groovy jars in lib with the latest release but that didn't work.

    Thx
    Jeff
    Pentaho BI Solutions for ERP
    www.erpbisolutions.com

  2. #2
    skarmali@pentaho.com Guest

    Default

    Please open a Jira case. Thanks!

  3. #3

    Default

    OK, opened 4342
    Pentaho BI Solutions for ERP
    www.erpbisolutions.com

  4. #4
    Join Date
    Jan 2013
    Posts
    10

    Default

    i dont know why its not opening here with mine
    Last edited by LidiaSchreck; 05-20-2013 at 08:00 AM.
    check this link >>> Harbor Freight Coupon


  5. #5
    Join Date
    May 2013
    Posts
    11

    Default

    Can you give some examples of using groovy scripting with PRD? I am trying to use Oracle stored procedures in PRD using groovy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.