Hi,

I just installed the BI Server Release 4.8.0.stable.51169 on a Windows 2008 Server. I created no new action sequences.

I keep getting the following error:

ERROR [org.pentaho.platform.engine.services.solution.SolutionEngine] e6c0f545-b35a-11e2-897c-f1aab9c9d5bf:SOLUTION-ENGINE:scheduler.xaction: Action Sequence execution failed, see details below| Error Time: Quinta-feira, 2 de Maio de 2013 16h02min57s GMT-03:00
| Session ID: scheduler.xaction
| Instance Id: e6c0f545-b35a-11e2-897c-f1aab9c9d5bf
| Action Sequence: scheduler.xaction
| Execution Stack:
EXECUTING ACTION: Scheduler (org.pentaho.platform.engine.services.solution.PojoComponent)
| Action Class: org.pentaho.platform.engine.services.solution.PojoComponent
| Action Desc: Scheduler
| Loop Index (1-based): 0
Stack Tracerg.pentaho.platform.api.engine.ActionExecutionException: RuntimeContext.ERROR_0017 - [pt_18] Activity failed to execute
at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeComponent(RuntimeContext.java:1325)
at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeAction(RuntimeContext.java:1262)
at org.pentaho.platform.engine.services.runtime.RuntimeContext.performActions(RuntimeContext.java:1161)
at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeLoop(RuntimeContext.java:1105)
at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeSequence(RuntimeContext.java:987)
at org.pentaho.platform.engine.services.runtime.RuntimeContext.executeSequence(RuntimeContext.java:897)
at org.pentaho.platform.engine.services.solution.SolutionEngine.executeInternal(SolutionEngine.java:399)
at org.pentaho.platform.engine.services.solution.SolutionEngine.execute(SolutionEngine.java:317)
at org.pentaho.platform.engine.services.solution.SolutionEngine.execute(SolutionEngine.java:193)
at org.pentaho.platform.engine.services.BaseRequestHandler.handleActionRequest(BaseRequestHandler.java:159)
at org.pentaho.platform.scheduler.QuartzExecute.execute(QuartzExecute.java:198)
at org.quartz.core.JobRunShell.run(JobRunShell.java:203)
at org.quartz.simpl.SimpleThreadPool$WorkerThread.run(SimpleThreadPool.java:520)

Anyone knows what is causing it?