Hi, I'm attempting to build Pentaho for the first time. I have followed the instructions on http://wiki.pentaho.com/display/Serv...rojects+in+5.0 and am running into an issue with the pentaho-platform-extensions project. Running the "resolve" Ant target works for all the other projects and works on all of the extensions project except for postgresql. I get the following messages:

[ivy:resolve] :: problems summary ::
[ivy:resolve] :::: WARNINGS
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: UNRESOLVED DEPENDENCIES ::
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: postgresql#postgresql;9.1-902.jdbc4: java.text.ParseException: inconsistent module descriptor file found in 'http://repo.pentaho.org/artifactory/repo/postgresql/postgresql/9.1-902.jdbc4/postgresql-9.1-902.jdbc4.pom': bad revision: expected='9.1-902.jdbc4' found='9.1';
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]
[ivy:resolve] :::: ERRORS
[ivy:resolve] pentaho-mvn: bad revision found in http://repo.pentaho.org/artifactory/...902.jdbc4.pom: expected='9.1-902.jdbc4 found='9.1'
The pom file (http://repo.pentaho.org/artifactory/...9.1-902.jdbc4/postgresql-9.1-902.jdbc4.pom) does just have "9.1" for the version. Is that incorrect, or am I doing something wrong? Thanks.