Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Error while connecting to HBASE using HBASE Input step

  1. #1

    Default Error while connecting to HBASE using HBASE Input step

    Hi,

    I am getting the following error in HBase input step..

    java.lang.IllegalArgumentException: Not a hostort pair: �

    PDI Version : 4.4.0
    Hadoop version : CDH 4.3.0 [cloudera virtual box].

    Note :
    I am able to create HBASE tables inside Hbase shell and can list and scan.
    Have updated the plugin.properties file to point to cdh4 folder.

    regards,
    Rams

  2. #2
    Join Date
    Sep 2012
    Posts
    71

    Default

    This is the same issue as in your other post:

    http://forums.pentaho.com/showthread...with-CDH-4-4-3

    All Hadoop-based tech (Hive, HBase, Sqoop, etc.) in PDI depends on the shim, and you'll need the "cdh42" shim which is compatible with your CDH 4.3.0 VM.

  3. #3

    Default

    Quote Originally Posted by mattb_pdi View Post
    This is the same issue as in your other post:

    http://forums.pentaho.com/showthread...with-CDH-4-4-3

    All Hadoop-based tech (Hive, HBase, Sqoop, etc.) in PDI depends on the shim, and you'll need the "cdh42" shim which is compatible with your CDH 4.3.0 VM.
    Thanks a lot... The issue got fixed after downloading the new bigdata plugin....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.