Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: Pentaho Administration Console "404 Error - Page Not found"

  1. #1

    Default Pentaho Administration Console "404 Error - Page Not found"

    I used Pentaho Administration Console today, and it returned "404 Error - Page Not Found". I didn't get this error before. Just wondering why I got it this time. I started a new download of biserver-ce-4.8.0-stable.tar.gz, and just try it directly, but get same error. Anyone else get the same error? Any link may be not valid now.

    Here is the screen with error message, for your reference.

    Thanks.Name:  Screen Shot 2013-11-15 at 2.15.39 PM.jpg
Views: 163
Size:  31.0 KB

  2. #2
    Join Date
    Nov 2009
    Posts
    688

    Default

    The problem is in the console.xml. You can find it in ..\administration-console\resource\config. The tag <homepage-url>http://www.pentaho.com/console_home</homepage-url> is causing the trouble because the homepage is not a good website.

  3. #3

    Default

    Thanks.

    Is Pentaho going to fix this and make it a good homepage?

  4. #4
    Join Date
    Nov 2009
    Posts
    688

    Default

    In Pentaho 5 the administration functionality is integrated in the User Console and not in a different program. So I don’t think Pentaho will fix this issue in older versions.

  5. #5
    Join Date
    Mar 2014
    Posts
    5

    Default Biserver 4.8

    Dear Johan, the administrator control what allows me to do? is a problem if you get the error message 404 page not found? I'm sorry but I'm new in the community and to use the software.

    kind regards

    Carlo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.