Hitachi Vantara Pentaho Community Forums
Results 1 to 1 of 1

Thread: HIVE Connectivity with PDI 5.0.1 CE

  1. #1

    Default HIVE Connectivity with PDI 5.0.1 CE

    Hello Matt and other users,



    I need to know how to connect PDI 5.0.1 with HIVE (version .4) .

    Can any one please tell me step by step procedure to connect with HIVE (version .4) and we are using CDH3 with it.

    Whenever i am trying to connect I am receiving a whole bunch of error messages.

    Error connecting to database [HIVE] : org.pentaho.di.core.exception.KettleDatabaseException:
    Error occured while trying to connect to the database

    Error connecting to database: (using class org.apache.hadoop.hive.jdbc.HiveDriver)
    Could not establish connecton to jdbc:hive://HIVE:10000/default: java.net.UnknownHostException: HIVE


    org.pentaho.di.core.exception.KettleDatabaseException:
    Error occured while trying to connect to the database

    Error connecting to database: (using class org.apache.hadoop.hive.jdbc.HiveDriver)
    Could not establish connecton to jdbc:hive://HIVE:10000/default: java.net.UnknownHostException: HIVE



    I have gone through the hyperlinks:

    https://support.pentaho.com/entries/...nd-PDI-4-4-1-x

    http://infocenter.pentaho.com/help/i...c_drivers.html

    Thanks

    Rohit
    Last edited by rohit.kathora; 12-04-2013 at 01:37 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.