Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: error while connecting to hbase(mapr cluster) at hbase output step get tables

  1. #1
    Join Date
    Dec 2013
    Posts
    1

    Unhappy error while connecting to hbase(mapr cluster) at hbase output step get tables

    Hi,
    I gave the information about all zookeper nodes, installed windows mapr client, But when i try to get the table list during hbase output step,It is taking long time to connect and it displays as not responding. I am getting an error saying Java (TM) SE binary is not responding.

    Can any one help me , why i am getting this error ?

  2. #2
    Join Date
    Dec 2013
    Posts
    1

    Default

    Quote Originally Posted by srikesh View Post
    Hi,
    I gave the information about all zookeper nodes, installed windows mapr client, But when i try to get the table list during hbase output step,It is taking long time to connect and it displays as not responding. I am getting an error saying Java (TM) SE binary is not responding.

    Can any one help me , why i am getting this error ?

    Looks to be an issue with the Java version that you are using . Try the following steps with the underneath link and see if that fixes the issue up for you.


    http://answers.microsoft.com/en-us/w...c-9172be7c57cc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.