Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Problem logging into freshly create repository

  1. #1

    Default Problem logging into freshly create repository

    Hi community,

    I am having trouble creating and using a Postgresql based kettle repository. I have created one through the repository creator available in Spoon but I can't log in to it after I create it. What username and password should I be using to logging into the repository?

    I am using PDI 5 and have a fulling running instance of the BI server running on a headless Ubunutu 12.04 machine. I am running Postgres 9.1 and can log in to it remotely.
    I am running Spoon on a windows 7 machine remotely.

    Specifically what I have done is:
    1)in Spoon's repository connection window add a new repository
    2)Select Kettle database repository
    3)Create a new database connection to my Postgres instance, which I can do nor problem
    4)run the "Create or Upgrade" tool to create the repository
    5) give it an ID and name

    I can see the tables the process created in the database through my PGIII admin program.

    But when I try to connect to the repository I get the "Incorrect password or login" error. I have tried the admin account I am using for my BI Server as well as the account I crate the Database in Postgres under, but neither works.

    What am I missing?

    Thanks for any and all help you can other.
    Ramses

  2. #2
    Join Date
    Jun 2012
    Posts
    5,534

    Default

    What about the default password?

    Note: The default password for the administrator is admin.
    So long, and thanks for all the fish.

  3. #3

    Default

    Perfect thanks. I had the default password wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.