Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Get files via FTP: Add filename to result

  1. #1

    Default Get files via FTP: Add filename to result

    I'm using the "Get files via FTP" step in a job, and I do NOT want filename added to result. Therefore, I have unchecked the box, "Add filename to result" on the files tab. HOWEVER, even though I save the job with this setting, as soon as I exit and reopen the job, the box is checked again. And the file is added to the result whenever I run the job.

    Is there a reason that this is not allowed to be unchecked in this step? I haven't found any documentation that references this feature.

    Kettle version 4.4.2-GA.

  2. #2
    Join Date
    Jun 2012
    Posts
    5,534

    Default

    I checked my Kettle version and the option survives every save-load-cycle.
    If you want confirmation you better stick to official releases.
    If you think it's a bug (I would think so) open a jira case.
    You will need the correct release number in that case, too.

    Pentaho Data Integration on SourceForge
    So long, and thanks for all the fish.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.