Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: moving elements in inline layout

  1. #1
    Join Date
    Jan 2014
    Posts
    28

    Default moving elements in inline layout

    Hi,

    In the inline layout it seems that elements line up in the order that they are added to the band. Once an element is added I am unable to move it to a different position. Additionally I am unable to place a new element anywhere but at the end of all the currently placed elements.

    Is there a way to do the things I am mentioning above. The only work around I can see is to delete elements and start all over again.

    Thanks for any help you can provide.

  2. #2
    Join Date
    Jan 2014
    Posts
    28

    Default

    Hi,

    I am curious if I have gotten no replies because what I am asking for is not possible? Does anyone know?

  3. #3
    Join Date
    Mar 2003
    Posts
    8,085

    Default

    Use the "Move to Front/Back" action (via context menu on the structure tree) to rearrange elements within a band.
    Get the latest news and tips and tricks for Pentaho Reporting at the Pentaho Reporting Blog.

  4. #4
    Join Date
    Jan 2014
    Posts
    28

    Default

    Thanks! Very nice indeed. This is great.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.