Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: Default installation of CE throwing error ERROR_0004 - Resource /jpivot/jpivot/messag

  1. #1
    Join Date
    Apr 2013
    Posts
    3

    Default Default installation of CE throwing error ERROR_0004 - Resource /jpivot/jpivot/messag

    Hi All
    Just trying installing CE 5.0.1, It startup and I am able to log into "http://localhost:8080/pentaho/" using the demo users, but I could see some error messages at the end of the log files it says that
    0:02:12,520 ERROR [GenericServlet] GenericServlet.ERROR_0004 - Resource /jpivot/jpivot/messages_supported_languages.properties not found in plugin jpivot
    Like to get advice why this error is comming when the user logs in
    I checked the log files by login and loginout using the demo users, each time the user logs in this message comes in
    Please advice me why this error message is coming

  2. #2
    Join Date
    Mar 2011
    Posts
    5

    Lightbulb

    Quote Originally Posted by jjk_saji View Post
    Hi All
    Just trying installing CE 5.0.1, It startup and I am able to log into "http://localhost:8080/pentaho/" using the demo users, but I could see some error messages at the end of the log files it says that

    Like to get advice why this error is comming when the user logs in
    I checked the log files by login and loginout using the demo users, each time the user logs in this message comes in
    Please advice me why this error message is coming
    I also get the same error. Probably this bug: http://jira.pentaho.com/browse/BISERVER-10784

    Try with Firefox

  3. #3
    Join Date
    Apr 2014
    Posts
    4

    Default

    Hi, could someone help me?
    I set all the variables (java 1.7_51 X64), update the pentaho_admin in web.xml, and try to start Pentaho 5.0.1 for the first time.
    Catalina start correctly but at the login I get this message:

    [pentaho.log]
    "2014-04-13 09:52:31,462 ERROR [org.pentaho.platform.web.servlet.GenericServlet] GenericServlet.ERROR_0004 - Resource /jpivot/jpivot/messages_supported_languages.properties not found in plugin jpivot"

    Please, how can i fix it? I use a Windows 7 (X64). Thank you in advance.

  4. #4
    Join Date
    Dec 2013
    Posts
    11

    Default

    hi

    make sure if
    C:\Pentaho\biserver-ce\pentaho-solutions\system\jPivot\jpivot\messages_supported_languages.properties exists
    or in 5.0.1 C:\Pentaho\biserver-ce\pentaho-solutions\system\pentaho-jpivot-plugin\jpivot\messages_supported_languages.properties

    If not, create a text file , then change the file name to "messages_supported_languages.properties"

  5. #5
    Join Date
    Apr 2014
    Posts
    4

    Default

    It works!!! Thank you very much, but... what about "WARNING: A HTTP GET method, public javax.ws.rs.core.Response". I have many of these warning messages.
    Starting dialog box doesn't go away and user console doesn't load.
    Thanks for any suggestion.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.