Hitachi Vantara Pentaho Community Forums
Results 1 to 6 of 6

Thread: problem with kettle-engine.jar file.

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Mar 2013
    Posts
    127

    Post problem with kettle-engine.jar file.

    Hi All,


    I have created a job in Kettle and trying to integrate it with my existing Java Application, but things are not going fine with kettle-engine jar file.
    when i keep kettle-engine.jar file in class path or lib folder then its showing some strange messages in console/log when i compile my application.
    Please find the attachment for error.log for it.

    if i dont use kettle-engine.jar file then its working fine and build is flowing to further stages properly and showing that class files in package import org.pentaho.di.trans.* not found, PFA error2.log for it.

    i have tried to use two different versions of libs kettle-engine.jar (4.4 version) and kettle-engine-5.0.1-stable.jar (5.5 stable), but still ending with same error.

    is thr any other way where we can avoid this error ?

    Regards,
    S.A. Mateen
    Attached Files Attached Files

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.