Hi,

I am getting the following errors when trying to run Weka 3.7.10 under Windows7 with R.3.0.2:

---Registering Weka Editors---
Getting parent classloader....
Injecting JRI classes into the root class loader...
Windows 32 bit OS
Trying R_LIBS_USER (C:/Users/user1/Documents/R/win-library/3.0)
Found rJava installed in C:\Users\user1\Documents\R\win-library\3.0\rJava
Trying to loaded R library from C:\Users\user1\Documents\R\win-library\3.0\rJava \jri\i386\jri.dll
Engine class: class org.rosuda.JRI.Rengine ClassLoader:sun.misc.Launcher$ExtClas sLoader@1a1472d
Unable to load R library from C:\Users\user1\Documents\R\win-library\3.0\rJava\j ri\i386\jri.dll: C:\Users\user1\Documents\R\win-library\3.0\rJava\jri\i386\jri.d ll: Can't find dependent libraries
Getting REngine....
Exception in thread "Thread-3" java.lang.UnsatisfiedLinkError: org.rosuda.JRI.Re ngine.rniSetupR([Ljava/lang/StringI
org.rosuda.JRI.Rengine.rniSetupR(Native Method)
org.rosuda.JRI.Rengine.setupR(Rengine.java:170)
org.rosuda.JRI.Rengine.run(Rengine.java:635)

at org.rosuda.JRI.Rengine.rniSetupR(Native Method)
at org.rosuda.JRI.Rengine.setupR(Rengine.java:170)
at org.rosuda.JRI.Rengine.run(Rengine.java:635)


Loading freezes at this point.

I have:
R_LIBS_USER = C:/Users/user1/Documents/R/win-library/3.0
PATH = %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\;C:\Program Files\R\R-3.0.2\bin;C:\Program Files\Calibre2\

I would highly appreciate any help or suggestion.