Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Pentaho BI Adminstrator console problems

  1. #1
    Join Date
    Aug 2014
    Posts
    2

    Question Pentaho BI Adminstrator console problems

    Name:  Pentaho BI.jpg
Views: 44
Size:  16.7 KB
    I have config the settings, but there are still some problems:
    1.There is no server status
    2.There is no user list
    pls help me, thanks a lot.

  2. #2
    Join Date
    Nov 2009
    Posts
    688

    Default

    Is your bi-server running?

  3. #3
    Join Date
    Aug 2014
    Posts
    2

    Default

    Hi,
    johanhammink, thanks for your reply.
    Yes, I am sure it is running.
    This is the error info when I logged in:
    Unable to refresh security information: PacService.ERROR_0033 - Failed to get user names.

    And I run the script in mysql5 folder, but I cannot find the tables as below: USERS, AUTHORITIES, GRANTED_AUTHORITIES.
    Thanks a lot.
    Best Regards
    Alex

  4. #4
    Join Date
    Aug 2006
    Posts
    287

    Default

    On Enterprise Console Setup screen (Screwdriver and wrench icon) make sure the path to the server's pentaho solutions and webapp are defined properly there and that you are using a user that is part of the Pentaho admins' users

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.