Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: AggGen Error?

  1. #1
    Join Date
    Jan 2007

    Default AggGen Error?

    Hi. I am trying to use AggGen sql generator, so i configure with trace level 1, and aggregate propertis set to true, .... pentaho 3.5 works (mondrian 3.1.4) and prints sql lost and collapsed aggregation, but pentaho 3.8 (mondrian 3.2.1) doesnt work... i.e. in steel-wheels first report it says

    Init: For fact table "ORDERFACT", could not get column name for RolapStar.Column: Fact Count (14): count(null)
    2011-09-25 17:21:29,206 ERROR [mondrian.rolap.FastBatchingCellReader$Batch] AggGen failed

    Can yoy help me? is this an error? or AggGen is deprecated?....


  2. #2
    Join Date
    Mar 2017

    Default Did you solved the problem?

    I'm suffering from same problem..
    if you solved them, could you let me know how solved?
    thank you in advance..T^T

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.