Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Mondrian - Aggregate Tables - Could not get Column Name

  1. #1

    Default Mondrian - Aggregate Tables - Could not get Column Name

    I am facing the following issue while trying to use an aggregate fact table:

    2014-09-05 14:52:54,004 WARN [mondrian.rolap.aggmatcher.AggGen] Init: For fact table "fact_event_transaction", could not get column name for RolapStar.Column: Fact Count (78): count(null)

    fact_count column does exist in the DB and is referenced in the schema as follows:

    <AggFactCount column="fact_count">

    If anyone has any idea regarding this issue, please respond.


  2. #2
    Join Date
    Mar 2017


    I'm suffering from same problem..
    if you solved them, could you let me know how solved?
    thank you in advance..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.