Hitachi Vantara Pentaho Community Forums
Results 1 to 1 of 1

Thread: Pentaho BI Server 5 working in CentOS 6.0 but not in CentOS 6.5?

  1. #1

    Exclamation Pentaho BI Server 5 working in CentOS 6.0 but not in CentOS 6.5?

    Hi comm,
    I've got issues when trying to run Pentaho BI Server 5.0/5.1 in CentOS 6.5. I did the same "installation" and config for Pentaho CE in both Centos 6.0 and 6.5. Stopped iptables just to avoid any port restrictions. Installed JRE 7 update 67 and configured /etc/profile to include Java paths. On Centos 6.0 it works just fine, but I can't get it working on Centos 6.5. I even tried with OpenJDK and get same results, Centos 6.0 working, Centos 6.5 not.

    This is what .../tomcat/logs/catalina.out looks like after starting Biserver in Centos 6.5, and trying to access it through the web browser:

    http://pastebin.com/yXqQSNEh (catalina.out)

    .../tomcat/logs/pentaho.log shows that apparentely there's a problem with jackrabbit. It says that the repository home /opt/pentaho/biserver50/pentaho-solutions/system/jackrabbit/repository appears to be in use since the file named .lock is locked by another process, but I couldn't find any .lock file. Where should this file be?

    http://pastebin.com/RkdVUSCT (pentaho.log)

    Any ideas?

    Thanks in advance.
    Last edited by leandrob; 09-18-2014 at 03:09 PM. Reason: More details

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.