Hitachi Vantara Pentaho Community Forums
Results 1 to 11 of 11

Thread: This forum could be much better

  1. #1
    Join Date
    Nov 2014
    Posts
    29

    Default This forum could be much better

    The problem: my posts take a day or more to appear in the forums.

    I'm trying to learn Kettle, but I get stuck often and waiting for the moderator to approve and then get a response can take 3 days for an answer.

    Is it possible to let a post/thread/question come onto the forum immediately? Similar to how stackoverflow works? Thx.
    Last edited by Bluewater; 12-10-2014 at 04:34 PM.

  2. #2
    Join Date
    Apr 2008
    Posts
    4,696

    Default

    The problem is possibly related to your internet provider... There is active spam filtering that happens on this forum, (keeping call girl posts and invitations for unrelated training at a reasonable level)... But for some reason, your posts are getting caught in them. This may be a result of posters on the same IP range (hypothesis only!) posting spam that has been flagged as spam and deleted.

    As for the turn around on answers once everyone can see your post... That I can't help much with.

  3. #3
    Join Date
    Apr 2012
    Posts
    253

    Default

    If you can't wait 3 days for an answer then you might want to purchase the enterprise edition with support.

  4. #4
    Join Date
    Sep 2007
    Posts
    834

    Default

    Quote Originally Posted by flamierd View Post
    If you can't wait 3 days for an answer then you might want to purchase the enterprise edition with support.
    exactly! or buy some books. They will help you speed up the learning process
    :P

  5. #5

    Default Question to Maria or anyone else who is expert on PDI

    Quote Originally Posted by Maria Roldan View Post
    exactly! or buy some books. They will help you speed up the learning process
    :P
    Ms Roldan - I have bought your book! It's a great help - thank you. It is very clear and I like your "Time for Action" and "What happened" format.

    I am a very new PDI user. I have been following the tutorials in your book to learn PDI and applying them to a sample group of ETL problems, in particular, statistics like mean, standard deviation, minimal, maximum values, etc. to evaluate Pentaho for use in our organization.

    The Statistic step cover mean, standard deviation, minimum, maximum, but it does not have Z-Score. I am trying to develop the steps for Z-Score. I read in my file; then do the statistics to get the mean and standard deviation; how do I get the mean and standard deviation to each row so I can compute the Z-score which just takes the difference between the value of the field in the row, divided by the standard deviation? I tried taking the output of the statistical box to another read of the file but while the mean and standard deviation show on the input of the read step, it does not show in the output. In desperation, I even tried to put both the output of the statistics and the read of the text input file to the calculator step and of course, exactly per your book, both inputs must be the same format - how do you read in different files to the same step?

    Appreciate your help or help from anyone on this. Also apologize in advance if this isn't the right place to post this. I submitted a question on this as a new thread but haven't seen it show up yet.

  6. #6
    Join Date
    Nov 2014
    Posts
    29

    Default

    Hi Maria. I sent you a private message. Please let me know if you don't receive it. For some reason it is not showing up in my sent items folder. Thx.

  7. #7
    Join Date
    Nov 2014
    Posts
    29

    Default

    When I post a new thread, or reply to a thread, I get a message to the effect that it needs moderator approval. Is there a way to turn that off, for my user id, so that my posts can hit the forum instantly? tia.

  8. #8
    Join Date
    Nov 2014
    Posts
    29

    Default

    How much is that? I doubt very much as a student I could afford it.

  9. #9
    Join Date
    Nov 2014
    Posts
    29

    Default

    Hello Moderator. Can you allow my threads/questions to come onto the forum immediately? It would help me immensely as I try to learn Pentaho/Kettle. Thx.

  10. #10
    Join Date
    Nov 2014
    Posts
    29

    Default

    I don't think I could afford that given that I'm a student.

  11. #11
    Join Date
    Nov 2014
    Posts
    29

    Default

    Wow, my posts just showed up on this thread. Looks like it took 8-10 days, not the 1 or 2 days I stated previously. Perhaps we need more moderators, or community moderated ("flag for removal" button)... something, please. Thx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.