Hi All

We are trying to connect to SAP from PDI 4.4.0 installed in Windows 2008 server 64 bit.
We tried the sapjco3.jar and dll file which we used to connect from Windows 7 64 bit.

The error we get is :
Unable to connect to the SAP ERP server:
Possibly the SAP JCo implementation library (e.g. sapjco3.dll) does not exist or cannot be loaded. Please copy it to your libext directory! If you use version 3.0.5 or higher on Windows be sure to have MS Visual C++ 2005 SP1 Redistributable Package ATL Security Update installed.

We do have the dll/jar files copied in the libext folder and also have VC++ 2005 SP1 installed.

We tried searching for a Windows 2008 version for the above JAR/DLL files but without any success.

Thanks
Arun