Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: PENTAHO CE 5.3: Pentaho Initialization Exception

  1. #1
    Join Date
    Jan 2014
    Posts
    10

    Unhappy PENTAHO CE 5.3: Pentaho Initialization Exception

    Hi everybody.
    I've install pentaho ce 5.3 on my windows.
    When I want to browse the server, I got this error massage:

    The following errors were detected
    One or more system listeners failed. These are set in the systemListeners.xml.
    org.pentaho.platform.api.engine.PentahoSystemException: PentahoSystem.ERROR_0014 - Error while trying to execute startup sequence for org.pentaho.platform.repository2.unified.BackingRepositoryLifecycleManagerSystemListener

    Please see the server console for more details on each error detected.


    This is my pentaho.log error:
    Caused by: org.pentaho.platform.api.engine.PentahoSystemException: PentahoSystem.ERROR_0014 - Error while trying to execute startup sequence for org.pentaho.platform.repository2.unified.BackingRepositoryLifecycleManagerSystemListener
    at org.pentaho.platform.engine.core.system.PentahoSystem$2.call(PentahoSystem.java:430)
    at org.pentaho.platform.engine.core.system.PentahoSystem$2.call(PentahoSystem.java:412)
    at org.pentaho.platform.engine.core.system.PentahoSystem.runAsSystem(PentahoSystem.java:391)
    at org.pentaho.platform.engine.core.system.PentahoSystem.notifySystemListenersOfStartup(PentahoSystem.java:412)
    at org.pentaho.platform.engine.core.system.PentahoSystem.access$000(PentahoSystem.java:77)
    at org.pentaho.platform.engine.core.system.PentahoSystem$1.call(PentahoSystem.java:343)
    at org.pentaho.platform.engine.core.system.PentahoSystem$1.call(PentahoSystem.java:340)
    at org.pentaho.platform.engine.core.system.PentahoSystem.runAsSystem(PentahoSystem.java:391)
    at org.pentaho.platform.engine.core.system.PentahoSystem.notifySystemListenersOfStartup(PentahoSystem.java:340)
    ... 27 more

    Did anyone have the error like me before. I already uninstall and delete the files, then I install again, but still got the same error. What should I do?

    Thanks.

  2. #2
    Join Date
    Sep 2013
    Posts
    235

    Default

    Did you configure jackrabbit repository?
    That is looks like after installation BI server attempt to connect to repository and created some initial structures and fails to do that.

  3. #3
    Join Date
    Nov 2014
    Posts
    150

    Default

    Hi,

    what version of Java are you using? I've had this error once, due to Java version (which was jre 1.8). Make sure you are using jre 1.7 or jdk 1.7.
    Best Regards,

    Hugo Cerqueira
    Business Intelligence / Data Warehouse Analyst

  4. #4
    Join Date
    Jan 2014
    Posts
    10

    Default

    Hi Dzmitry and Hrcerq. Thanks for your respond. =)

    Dzmitry, i don't touch and configure anything sir. Its refresh installation.
    Some people tell me to comment line 18 backingRepositoryLifecycleManagerSystemListener bean at SystemListener.xml. I try and its work and login screen appear, but the problem is i cannot login. So another problem happen.

    Hrcerq, i'm using JDK and JRE 1.7 also, but still have a problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.