Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: where clause in Cassandra input

  1. #1
    Join Date
    May 2015
    Posts
    5

    Default where clause in Cassandra input

    Hello,

    I'm trying to extract data using "cassandra input" step with a simple query with "where" clause to an indexed field but when I try to preview the data the message "Sorry, no rows found to be previewed" appears.

    If I don't use "where" clause it works ok and shows me the field value that I've tried to filter before...

    Cassandra version: 1.x using CQL2

    PDI version tried: 5.0.1 stable and 5.3.0.0-213

    Do you know how to do it without upgrading Cassandra?

    Thanks!

  2. #2

    Default

    Hi Perte,

    I'm having exactly the same issue. Hopefully someone could reply with the answer.

    Regards,
    Alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.