Hi everyone,
i tried to download and build the big-data-plugin from github, to learn something about the used libraries for hive and so on.
But when i build the project, i get the following error-message:

Code:
[ivy:resolve]   ==== pentaho-ivy: tried
[ivy:resolve]     http://ivy-nexus.pentaho.org/content/groups/omni/pentaho/pentaho-hadoop-shims-hadoop-20-mapred/5.3.0.0-213/pentaho-hadoop-shims-hadoop-
20-mapred-5.3.0.0-213.ivy.xml
[ivy:resolve]   ==== pentaho-mvn: tried
[ivy:resolve]     http://ivy-nexus.pentaho.org/content/groups/omni/pentaho/pentaho-hadoop-shims-hadoop-20-mapred/5.3.0.0-213/pentaho-hadoop-shims-hadoop-
20-mapred-5.3.0.0-213.pom
[ivy:resolve]     -- artifact pentaho#pentaho-hadoop-shims-hadoop-20-mapred;5.3.0.0-213!pentaho-hadoop-shims-hadoop-20-mapred.jar:
[ivy:resolve]     http://ivy-nexus.pentaho.org/content/groups/omni/pentaho/pentaho-hadoop-shims-hadoop-20-mapred/5.3.0.0-213/pentaho-hadoop-shims-hadoop-
20-mapred-5.3.0.0-213.jar
[ivy:resolve]   ==== public-maven: tried
[ivy:resolve]     http://ivy-nexus.pentaho.org/content/groups/omni/pentaho/pentaho-hadoop-shims-hadoop-20-mapred/5.3.0.0-213/pentaho-hadoop-shims-hadoop-
20-mapred-5.3.0.0-213.pom
[ivy:resolve]     -- artifact pentaho#pentaho-hadoop-shims-hadoop-20-mapred;5.3.0.0-213!pentaho-hadoop-shims-hadoop-20-mapred.jar:
[ivy:resolve]     http://ivy-nexus.pentaho.org/content/groups/omni/pentaho/pentaho-hadoop-shims-hadoop-20-mapred/5.3.0.0-213/pentaho-hadoop-shims-hadoop-
20-mapred-5.3.0.0-213.jar
[ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]           ::          UNRESOLVED DEPENDENCIES         ::
[ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]           :: pentaho#pentaho-hadoop-shims-hadoop-20;5.3.0.0-213: not found
[ivy:resolve]           :: pentaho#pentaho-hadoop-shims-hadoop-20-mapred;5.3.0.0-213: not found
Code-Source:
- https://github.com/pentaho/big-data-...tags/5.3.0.3-R

Can someone please give me a hint ?

regards
Stefan