Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: error_0009 connecting to hadoop hive 2

  1. #1
    Join Date
    Aug 2015
    Posts
    2

    Default error_0009 connecting to hadoop hive 2

    hi ,
    I want create a hadoop hive datasource on my user console
    lName:  Screenshot from 2015-08-04 12:35:06.jpg
Views: 118
Size:  19.9 KB
    test connection response is : connectionserviceimpl.error 0009 connecting to database[]
    Name:  Screenshot from 2015-08-04 12:38:35.png
Views: 103
Size:  21.3 KB
    how can I solve it ?
    in addition i added hive driver to tomcat lib .

  2. #2
    Join Date
    Aug 2015
    Posts
    2

    Default new datasoursce on user console error_0009 connecting

    hi ,
    I want create a hadoop hive 2 datasource on my user console
    lName:  Screenshot from 2015-08-04 12:35:06.jpg
Views: 118
Size:  19.9 KB
    test connection response is : connectionserviceimpl.error 0009 connecting to database[]
    Name:  Screenshot from 2015-08-04 12:38:35.png
Views: 103
Size:  21.3 KB
    how can I solve it ?
    in addition i added hive driver to tomcat lib .

  3. #3

    Default

    You need to configure the active.hadoop.configuration inside pentaho-solutions/system/kettle/plugins/pentaho-big-data-plugin/plugin.properties.
    Configure active.hadoop.configuration to use your local cdh<version>.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.