Hi,
I need to reinstall Pentaho 4.8 in CTools.
From Marketplace it does not seem possible select the plugin version.
Now, I have a big doubt: after Pentaho 4.8 installation and plugins (CDF-CDE-CDA) download (from Marketplace), all my previous dashboards (developed with an earlier version of CDF-CDE-CDA) will continue to work smoothly?
Or is it necessary download CTools plugins aligned with Pentaho 4.8?
Thanks all!