Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Copy Tables Wizard - bug

  1. #1
    Join Date
    Apr 2015
    Posts
    7

    Default Copy Tables Wizard - bug

    Hi,

    I'm attempting to use the Copy Tables Wizard to copy multiple tables from one database to another. I am using repositories and have set up the source and target SQL connections correctly.

    However, I hit a condition in the gui whenever using the wizard. Once the source and target databases have been chosen, I'm asked to specify a name for the transforms that are generated. However, another "Progress Information" dialogue appears at this point, making it impossible to enter a name in the box below. Clicking Cancel on this just seems to cause things to hang (the box does not close). Here's a screenshot:

    http://www.screencast.com/t/EqhQxFdxV4Ge

    This seems to make the Copy Tables Wizard unusable.

    It looks as if there was a bug filed on this in March 2014, and several people have had the same issue - but there isn't any update or workaround listed. Has anyone else experienced the same issue, and is there anything that can be done?

    http://jira.pentaho.com/browse/PDI-11891

    Tom

  2. #2
    Join Date
    Apr 2015
    Posts
    7

    Default

    Hi everyone,

    I'm just checking in to see if anyone else is seeing the same issue. It seems like the "Copy Tables Wizard" is broken because of this issue with dialogues...

    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.