Hi,
I have been using Kettle-Spoon 5.3 with Java 7 update67. The company plan to remove all Java 7 this Friday and install Java 8. Can I still use Kettle-Spoon 5.3 with Java8? Or do I have to upgrade Kettle to version 6 to use with Java 8?

Thank you.