Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Pentaho report with data integration source ...parameter problem

  1. #1
    Join Date
    Jul 2013
    Posts
    11

    Default Pentaho report with data integration source ...parameter problem

    Name:  REPORT-designer-PRB.jpg
Views: 45
Size:  22.9 KB

    Hi this is my problem, i connect a kettle transform like source to my report designer, i have two params, two string 'dates'. i just declare in my kettle two named parameters and i used in my kettle this params in request
    like select .... from ... where date>TO_DATE(${DATEFIM},'dd-MM-yyyy')

    and it works...in report designer , i can launch preview and i have result but i didn t have the fields, i succeed to make a little bit of presentation when i put fix value, so i succeed to make presentation and after put again variable.. but when i want to publish in BI server, the parametre doesn t appear.

    so i dont know how to solve this prb of 'TYPE' of variable i m not sure also is pb of type of variable prb

    so if someone have idea...

  2. #2
    Join Date
    Jul 2013
    Posts
    11

    Default

    Quote Originally Posted by caribouman View Post
    Name:  REPORT-designer-PRB.jpg
Views: 45
Size:  22.9 KB

    Hi this is my problem, i connect a kettle transform like source to my report designer, i have two params, two string 'dates'. i just declare in my kettle two named parameters and i used in my kettle this params in request
    like select .... from ... where date>TO_DATE(${DATEFIM},'dd-MM-yyyy')

    and it works...in report designer , i can launch preview and i have result but i didn t have the fields, i succeed to make a little bit of presentation when i put fix value, so i succeed to make presentation and after put again variable.. but when i want to publish in BI server, the parametre doesn t appear.

    so i dont know how to solve this prb of 'TYPE' of variable i m not sure also is pb of type of variable prb

    so if someone have idea...
    the message is Caught Kettle Exception, check your configuration, how can i saw error message , i try to check pentaho.log of pentaho report but nothing appears about this error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.